<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"section": null, "subsection": null, "tag": ["registration", "Be Well Now", "Alton", "workshop", "Riverbend edition", "Meditation Class", "Yoga"], "type": "event", "instance": "advantagenews", "urlname": "the-yoga-connection_1", "author": []};
      </script>
      
      <title>Waves of Healing, Singing Bowl Sound Therapy - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"media_support": {"slots": []}, "is_pro": true, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/270c9bd4-6257-11e7-a194-0a32a76c3f5a\/get_related_links", "ctype": "event", "tcomments": {"wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "name_required": "Name required", "your_name": "Your Name", "email_required": "Email required", "fb_app_id": "210638399128904", "type_comment": "Type your comment here...", "chars_left": "characters left", "subject_required": "Subject required", "comment_required": "Comment required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "270c9bd4-6257-11e7-a194-0a32a76c3f5a", "ugc_allow_comments": true, "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "submit": "Submit", "view_more": "View More", "fb_logout": "Logout", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "email": "Email", "subject": "Type subject here..."}, "comments_url": "http:\/\/advantagenews.com\/api\/content\/270c9bd4-6257-11e7-a194-0a32a76c3f5a\/get_comments", "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.82\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Waves of Healing, Singing Bowl Sound Therapy...."/>
      <meta name="keywords" content="Yoga,Be Well Now,Alton,Riverbend edition,Meditation Class,workshop,registration"/>
      
      

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Waves of Healing, Singing Bowl Sound Therapy - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Waves of Healing, Singing Bowl Sound Therapy - AdVantageNEWS.com" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.4c3ee95e7f8fc2d29e1d280d001a5a24.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Waves of Healing, Singing Bowl Sound Therapy...."/><meta property="og:url" content="http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/"/><meta property="og:title" content="Waves of Healing, Singing Bowl Sound Therapy"/><meta property="og:image" content="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/CheckMark.png"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:published_time" content="2017-07-06T09:31:03.200032"/><meta property="article:tag" content="Alton"/><meta property="article:tag" content="Be Well Now"/><meta property="article:tag" content="Meditation Class"/><meta property="article:tag" content="registration"/><meta property="article:tag" content="Riverbend edition"/><meta property="article:tag" content="workshop"/><meta property="article:tag" content="Yoga"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/CheckMark.png" />
      

      

      
      
      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-event mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008499248327915963020:o0kk7azojpo" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="http://advantagenews.com/readerschoice">Readers' Choice 2017 Nominations - Greater Alton</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/events/the-yoga-connection_1/">Waves of Healing, Singing Bowl Sound Therapy</a></div>
        

  
<div id="pagetype_event">








  <article id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Waves of Healing, Singing Bowl Sound Therapy" />
            
            
            <h1>Waves of Healing, Singing Bowl Sound Therapy</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-07-14T18:00:00">Jul 14, 2017 6:00 PM</time> to <time itemprop="endDate" datetime="2017-07-14T20:30:00">8:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;dates=20170714T230000Z/20170715T013000Z&amp;sprop=website:advantagenews.com&amp;location=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/google.gif" alt="Google Calendar  - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;st=20170714T230000Z&amp;dur=0230&amp;url=http://advantagenews.com/events/the-yoga-connection_1/&amp;in_loc=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;dtstart=20170714T230000Z&amp;dtend=20170715T013000Z&amp;location=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/the-yoga-connection_1/occ/the-yoga-connection_1_20170714T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/ical.gif" alt="iCalendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/be-well-now/" class="loc_title"><span
                      itemprop="name"
                    >Be Well Now</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.9255243"/>
                  <meta itemprop="longitude" content="-90.1726873"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">221 E. Center Drive</span>, <span itemprop="addressLocality">Alton</span>, <span itemprop="addressRegion">Illinois</span> <span itemprop="postalCode">62002</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-07-06T09:31:03.200032">
    <p class="date">July 6, 2017</p>
    <p class="time">9:31 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">The Yoga Connection is offering new sessions in July. </p>&#13;
&#13;
<p> <strong>Waves of Healing, Singing Bowl Sound Therapy with Pati Pellerito.</strong></p>&#13;
&#13;
<p>Friday, July 14, 6:00-8:30 p.m. In this interactive workshop with more than 30 Tibetan singing bowls, participants will gain an understanding of the effect of sound on our physical and emotional bodies, learn how to properly hold and play a bowl to produce the best sound and learn to use a singing bowl for meditation. Bowls will be available for use or bring your own. Cost is $50 until July 13/$60 same day.</p>&#13;
&#13;
<p>Pre-registration required. Forms and details on these and other classes can be found at theyogaconnection.me or the Events page at The-Yoga-Connection-at-BWN on Facebook or call 618-467-8827. The Yoga Connection operates within Be Well Now, 221 E. Center Dr., Alton.</p>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://advantagenews.com/locations/be-well-now/" class="loc_title"><span
                      itemprop="name"
                    >Be Well Now</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.9255243"/>
                  <meta itemprop="longitude" content="-90.1726873"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">221 E. Center Drive</span>, <span itemprop="addressLocality">Alton</span>, <span itemprop="addressRegion">Illinois</span> <span itemprop="postalCode">62002</span></span></span> <a href="http://advantagenews.com/locations/be-well-now/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="yoga-1">Yoga</span>
        </div>
        
        
        
        
        
        
        

      <div><label class="url">Website</label><a href="http://www.theyogaconnection.me" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:618-467-8827" class="value">618-467-8827</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-07-14T18:00:00">Jul 14, 2017 6:00 PM</time> to <time itemprop="endDate" datetime="2017-07-14T20:30:00">8:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;dates=20170714T230000Z/20170715T013000Z&amp;sprop=website:advantagenews.com&amp;location=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/google.gif" alt="Google Calendar  - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;st=20170714T230000Z&amp;dur=0230&amp;url=http://advantagenews.com/events/the-yoga-connection_1/&amp;in_loc=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Waves%20of%20Healing%2C%20Singing%20Bowl%20Sound%20Therapy&amp;dtstart=20170714T230000Z&amp;dtend=20170715T013000Z&amp;location=Be%20Well%20Now%2C%20221%20E.%20Center%20Drive%2C%20Alton%2C%20Illinois%2062002" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/the-yoga-connection_1/occ/the-yoga-connection_1_20170714T180000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.82/static/images/socialmedia/ical.gif" alt="iCalendar - Waves of Healing, Singing Bowl Sound Therapy - 2017-07-14 18:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/alton/" rel="tag" >Alton</a>

                <a href="http://advantagenews.com/topics/be-well-now/" rel="tag" >Be Well Now</a>

                <a href="http://advantagenews.com/topics/meditation-class/" rel="tag" >Meditation Class</a>

                <a href="http://advantagenews.com/topics/registration/" rel="tag" >registration</a>

                <a href="http://advantagenews.com/topics/riverbend-edition/" rel="tag" >Riverbend edition</a>

                <a href="http://advantagenews.com/topics/workshop/" rel="tag" >workshop</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-07-06T09:31:03.200032">
    <p class="date">July 6, 2017</p>
    <p class="time">9:31 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://advantagenews.com/readerschoice" title="Readers' Choice 2017"><img class="thumbnail" title="Readers' Choice 2017" alt="Readers' Choice 2017" src="http://advantagenews.com/downloads/21469/download/bitblt-600x180.48-479579985d25133e7dfeec8d8c108c79e3bcf982/ReadersChoice%20web%20promo%203.jpg?cb=8db55e043b7fed670fab6dfc3511fb2e"/></a></div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/422578608/mp_mpu2_right', [300, 250], 'div-gpt-ad-1454364609891-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- /422578608/mp_mpu2_right -->
<div id="div-gpt-ad-1454364609891-0" style="height:250px; width:300px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454364609891-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get local headlines in your evening email. Free!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>


  <div class="sprocket sprocket_html">
  <table>
</table>

<table width="700">
</table>

<table bgcolor="#FFFFCC">
	<tbody>
		<tr>
			<td>
			<center>
			<p>Recipes brought to you by:</p>
			<a href="http://AdVnews.link/myjustdesserts"><img alt="MyJustDessertsRecipe" src="/downloads/5966/download/RecipeSpace.jpg" style="width: 300px; height: 250px;" /></a>

			<p></p>
			<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = "http://advantagenews.com/recipes";
  })();
</script>

			<div class="ff_widget-container" data-categoryid="1" data-layout="one" data-moduleid="2" data-noshowonfullarticle="true" data-style="border-color:#cccccc;width:288px;" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-uid="food-99999-87755"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>

			<div class="ff_display-article-full-content" data-uid="food-99999-87755"><span class="ff-placeholder">Loading Family Features Article</span></div>
			<a href="http://AdVnews.link/myjustdesserts" target="_top">My Just Desserts</a><br />
			31 E. Broadway, Alton | 618-462-5881</center>
			</td>
		</tr>
	</tbody>
</table>

</div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_image"><a href="http://archive.advantagenews.com/supplement/farmandhomesummercouponbook2017/" target="_blank" title="Farm and Home Summer Coupon Book 2017"><img class="thumbnail" title="Farm and Home Summer Coupon Book 2017" alt="Farm and Home Summer Coupon Book 2017" src="http://advantagenews.com/downloads/21194/download/FARM-18248%20-%20Summer%20Coupon%20Book%20NEW-1.jpg?cb=7b869245888d30015896b89c2606ff1c"/></a></div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_image"><a href="http://advantagenews.com/features/puzzle-feed#puzzle,1147,1451598711475" title="Crosswords, sudoku and more!"><img class="thumbnail" title="Crosswords, sudoku and more!" alt="Crosswords, sudoku and more!" src="http://advantagenews.com/downloads/10881/download/jigsaw-puzzles-821171_960_720.jpg?cb=c8b2cd6420b2dd282cb395f0235e541f"/></a></div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_html">
  <p><a href="http://archive.advantagenews.com/realestate/"><img alt="real estate june 17" src="/downloads/21210/download/realestate.jpg" style="width: 270px; height: 344px;" /></a></p>

</div>


  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <a href="http://advantagenews.com/search/event/event-calendar/"
      ><h3 class="sidebar-title">Event Calendar</h3>
    </a>
</div>

    <div class="tabber" id="calendar_182" data-startindex="0">
                  
                  <div class="tabbertab" title="Jul">
                    <h4 class="event_header"
                      >July</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Yoga</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/yoga--senior-services-plus/"
                            ><span itemprop="name">Yoga @ Senior Services Plus</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T10:30:00">Jul 6, 2017 10:30 AM</time> - <time itemprop="endDate" datetime="2017-07-06T12:30:00">12:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/story-time_2/"
                            ><span itemprop="name">Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T10:00:00">Jul 6, 2017 10:00 AM</time> - <time itemprop="endDate" datetime="2017-07-06T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/women-empowering-women/"
                            ><span itemprop="name">Women Empowering Women</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T11:00:00">Jul 6, 2017 11:00 AM</time> - <time itemprop="endDate" datetime="2017-07-06T12:30:00">12:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Crafts</span>
                          <span class="categ">Fun for Kids</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/design-your-own-crafts/"
                            ><span itemprop="name">Design Your Own Crafts</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T11:00:00">Jul 6, 2017 11:00 AM</time> - <time itemprop="endDate" datetime="2017-07-06T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Workshops</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/write-your-own-story_1/"
                            ><span itemprop="name">Write Your Own Story</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T09:30:00">Jul 6, 2017 9:30 AM</time> - <time itemprop="endDate" datetime="2017-07-06T11:00:00">11:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/twigs-lunch-program/"
                            ><span itemprop="name">TWIGS Lunch Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T11:30:00">Jul 6, 2017 11:30 AM</time> - <time itemprop="endDate" datetime="2017-07-06T12:30:00">12:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/hartford-elementary/"
                            ><span itemprop="name">Hartford Elementary</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/free-confidential-walk-in-hiv-hep-c-gonorrhea-and-chlamydia-/"
                            ><span itemprop="name">FREE CONFIDENTIAL WALK-IN HIV</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-07-06T09:00:00">Jul 6, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-07-06T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/madcap/"
                            ><span itemprop="name">MadCAP</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Aug">
                    <h4 class="event_header"
                      >August</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/exhibit-%E2%80%9Ccarol-carter-chapters%E2%80%9D/"
                            ><span itemprop="name">Exhibit: “Carol Carter: Chapters”</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/jacoby-arts-center-0/"
                            ><span itemprop="name">Jacoby Arts Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Summer</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/get-water-ready-with-jprd/"
                            ><span itemprop="name">Get Water Ready with JPRD</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/dolan-city-park/"
                            ><span itemprop="name">Dolan City Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Parties &amp; Clubs</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/lego-club_6/"
                            ><span itemprop="name">Lego Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span>
                          <span class="categ">Leisure &amp; Recreation</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-lucy-goes-cruising/"
                            ><span itemprop="name">Now on Sale: "Lucy Goes Cruising"</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-01T00:00:00">Aug 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Sep">
                    <h4 class="event_header"
                      >September</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/exhibit-%E2%80%9Ccarol-carter-chapters%E2%80%9D/"
                            ><span itemprop="name">Exhibit: “Carol Carter: Chapters”</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/jacoby-arts-center-0/"
                            ><span itemprop="name">Jacoby Arts Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-starved-rock-lodge/"
                            ><span itemprop="name">Now on Sale: Starved Rock Lodge</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Oct">
                    <h4 class="event_header"
                      >October</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T05:00:00">Oct 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Nov">
                    <h4 class="event_header"
                      >November</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T05:00:00">Nov 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T05:00:00">Dec 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T06:00:00">Dec 1, 2017 6:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    	<a class="search" href="http://advantagenews.com/search/event/event-calendar/">Search Events</a> 
                    
                    <a href="http://advantagenews.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="http://advantagenews.com/readerschoice">Readers' Choice 2017 Nominations - Greater Alton</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_tabber&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;270c9bd4-6257-11e7-a194-0a32a76c3f5a&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f8147d952bba6119b8fb06637a236c56.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;270c9bd4-6257-11e7-a194-0a32a76c3f5a&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/270c9bd4-6257-11e7-a194-0a32a76c3f5a/get_comments&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
