<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "advantagenews", "fb_app_id": "210638399128904", "author": ["Mary Cox"], "type": "review", "urlname": "easy-does-it", "tag": ["Granite City edition", "headline"], "section": "news", "subsection": "business"};
      </script>
      
      <title>Easy does it - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "comments_url": "http:\/\/advantagenews.com\/api\/content\/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88\/get_comments", "back_title": "Return to \"Easy does it\"", "media_support": {"slots": [{"slot_ord": 0, "slot_id": 16339, "slot_uuid": "017dedb3-8712-4f90-c1c6-996bafa46b88", "display_type": "gallery", "media_count": 3}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": "review_location", "is_pro": true, "google_api_key": null, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88\/get_related_links", "tcomments": {"email": "Email", "ugc_email_for_comments": true, "email_required": "Email required", "fb_app_id": "210638399128904", "post_to_wall": "Publish comment to your Wall", "view_more": "View More", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "chars_left": "characters left", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "comments": "Comments", "name_required": "Name required", "subject_required": "Subject required", "submit": "Submit", "comment_required": "Comment required", "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "content_uuid": "6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive."}}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.82\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="&quot;Speakeasy&quot; newest addition to acclaimed eatery."/>
      <meta name="keywords" content="Mary Cox,Granite City edition,headline"/>
      <meta name="thumbnail" content="http://advantagenews.com/downloads/21409/download/Speakeasy%202.jpg?cb=120f40ce6b225bd180d46ea0b33f356f"/>
      

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Easy does it - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Easy does it - AdVantageNEWS.com" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.7dc352898f32286e3f89c76bb9b4b2d7.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://advantagenews.com/downloads/21409/download/Speakeasy%202.jpg?cb=120f40ce6b225bd180d46ea0b33f356f"/><meta property="og:image" content="http://advantagenews.com/downloads/21408/download/Speakeasy%201.jpg?cb=7f213498a7fc3aabe84586be1814e1f7"/><meta property="og:image" content="http://advantagenews.com/downloads/21410/download/Speakeasy%203.jpg?cb=89f125a672b2bbd9694e0c3f07a4163f"/><meta property="og:type" content="article"/><meta property="og:title" content="Easy does it"/><meta property="og:description" content="&quot;Speakeasy&quot; newest addition to acclaimed eatery."/><meta property="og:url" content="http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:author" content="Mary Cox"/><meta property="article:tag" content="Granite City edition"/><meta property="article:tag" content="headline"/><meta property="article:published_time" content="2017-06-29T03:00:00"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/CheckMark.png" />
      

      

      
      
      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-review mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_business">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008499248327915963020:o0kk7azojpo" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-e353b6affc800457e046211333e0670a/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="selected menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-2016-nominations">
        <a href="http://advantagenews.com/readerschoice">Reader's Choice 2016 Nominations - Granite City</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="selected menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/news">News</a> <a href="http://advantagenews.com/news/business">Business</a> <a href="http://advantagenews.com/news/business/easy-does-it/">Easy does it</a></div>
        

  
<div id="pagetype_article">


    
    
    






    <meta id="loc-geo-lat" itemprop="latitude" content="38.7012898"/>
    <meta id="loc-geo-long" itemprop="longitude" content="-90.1495251"/>


  <article id="main" itemscope="" itemtype="http://schema.org/Review">



          <header><div id="title">
            <meta itemprop="name" content="Easy does it" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-06-28T15:02:22.453701" />
            <h1 itemprop="headline">Easy does it</h1>
            
            
                

                <meta itemprop="image" content="http://advantagenews.com/downloads/21409/download/Speakeasy%202.jpg?cb=120f40ce6b225bd180d46ea0b33f356f" />
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/mary-cox/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Mary Cox<meta itemprop="name" content="Mary Cox" /></a> </p>
    <time itemprop="datePublished" datetime="2017-06-29T03:00:00">
    <p class="date">June 29, 2017</p>
    <p class="time">3:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/news/business">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <div id="media-carousel-16339" class="media-gallery">  <div class="gallery_slide " id="media-thumb-16339-1">    <div class="gallery_item group16339" id="ms_16339-0" data-slot-media-path="/api/slot_media/25401/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Speakeasy 2.jpg" data-src="http://advantagenews.com/downloads/21409/download/Speakeasy%202.jpg?cb=120f40ce6b225bd180d46ea0b33f356f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/21409/download/Speakeasy%202.jpg?cb=120f40ce6b225bd180d46ea0b33f356f"></div>    </div>  <div class="gallery_slide " id="media-thumb-16339-2">    <div class="gallery_item group16339" id="ms_16339-1" data-slot-media-path="/api/slot_media/25402/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Speakeasy 1.jpg" data-src="http://advantagenews.com/downloads/21408/download/Speakeasy%201.jpg?cb=7f213498a7fc3aabe84586be1814e1f7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/21408/download/Speakeasy%201.jpg?cb=7f213498a7fc3aabe84586be1814e1f7"></div>    </div>  <div class="gallery_slide " id="media-thumb-16339-3">    <div class="gallery_item group16339" id="ms_16339-2" data-slot-media-path="/api/slot_media/25403/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Speakeasy 3.jpg" data-src="http://advantagenews.com/downloads/21410/download/Speakeasy%203.jpg?cb=89f125a672b2bbd9694e0c3f07a4163f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 425]" src="http://advantagenews.com/downloads/21410/download/Speakeasy%203.jpg?cb=89f125a672b2bbd9694e0c3f07a4163f"></div>    </div></div><p class="lead">One of the area’s most popular destinations now has a new addition to draw in customers — but don’t be surprised if you hear people only talking about it in hushed whispers.</p>&#13;
&#13;
<p>This year, Lascelles debuted its newest and most ambitious project: a speakeasy where guests can congregate and have a drink or a meal in a distinctive setting.</p>&#13;
&#13;
<p>The dinner destination at 1324 Niedringhaus Ave. in Granite City is owned by Lance Callis, who has dedicated the building to his mother, Nora Theresa Callis, a nurse at St. Elizabeth’s Hospital. When he was still a young boy, Callis’ father, Felix Lascelles Callis, died of a heart attack. Following the death of his older brother from a car accident, Callis and his mother traveled west from Virginia and settled in Granite City.</p>&#13;
&#13;
<p>Growing up and making his life here, his dream to own a restaurant lay in the dust of a long-forgotten but iconic structure in the heart of the city.</p>&#13;
&#13;
<p>The building that originally housed the First National Bank of Granite City, later becoming the Guardian Bank, was built in the 1920s as a “symbol of security and strength, where early residents entrusted their fortunes, hopes and dreams,” according to the restaurant’s website. The building slowly fell into disrepair, as focus moved away from the city center. Callis bought the building two years ago and began the extensive renovations.</p>&#13;
&#13;
<p>Today, diners can still see the marks on the granite floors where the teller’s booths used to be.</p>&#13;
&#13;
<p>“After the mayor and the City Council started the movie house, which has been very successful from the first day it began, I walked around Granite City and thought, ‘What could I do?’” Callis said. “It was time to give something back to downtown Granite City.”</p>&#13;
&#13;
<p>Opening on Feb. 14, 2015, Lascelles quickly built a local reputation, winning several “best of” contests and categories. The menu offers appetizers, sandwiches, soups, salads, flatbread, seven types of hamburgers, and seven entrées.</p>&#13;
&#13;
<p>Many of the staff members have been with the restaurant since it opened, bringing a continuity and comfort to the atmosphere.</p>&#13;
&#13;
<p>Now, with the transformation of the side room into a 1920s-style speakeasy, guests who have been away have a good reason to return and check out the new look. As part of its updated feel, Lascelles has installed four gambling machines into the speakeasy, available during normal business hours Monday through Saturday.</p>&#13;
&#13;
<p>There’s a happy hour from 3 until 6 p.m. Monday through Friday, and Thursdays feature live music.</p>&#13;
&#13;
<p>“We try to make Lascelles a happy place for families where they can come and get an excellent meal or a drink at a decent price,” Callis said.</p>&#13;
&#13;
<p>Lascelles is open from 11 a.m. until 9 p.m. Monday through Thursday and until 11 p.m. Friday and Saturday. The restaurant is closed Sundays. For more information, call (618) 709-7375.</p>&#13;
&#13;
<p><strong>Follow AdVantage News on <a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank">Facebook</a> and <a href="https://twitter.com/NewsAdVantage" target="_blank">Twitter</a></strong></p>

    

    </div>



    </div>


  



    
        
      <div id="location" itemprop="itemReviewed" itemscope="" itemtype="http://schema.org/Place">
        <meta itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates"
              itemref="loc-geo-lat loc-geo-long" />

      
            <h3 itemprop="name"><a href="http://advantagenews.com/locations/lascelles/"
                    >Lascelles</a></h3>
                <p class="address"><span><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1324 Niedringhaus Avenue</span>, <span itemprop="addressLocality">Granite City</span>, <span itemprop="addressRegion">Illinois</span> <span itemprop="postalCode">62040</span></span></span> <a href="http://advantagenews.com/locations/lascelles/">View Map</a></p>
            <p>
              <label class="phone">Phone</label>
              <a href="tel:(618) 709-7375" class="value">(618) 709-7375</a>
            </p>
            
            
            
            <p><label class="hours">Hours</label><span class="value">11 a.m. until 9 p.m. Monday through Thursday 
11 a.m. until 11 p.m. Friday and Saturday</span></p>
            
            
            <div id="badges">
              <ul>
                
              </ul>
            </div>
          
        
      </div>
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/granite-city-edition/" rel="tag" >Granite City edition</a>

                <a href="http://advantagenews.com/topics/headline/" rel="tag" >headline</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/mary-cox/" rel="author"
       >Mary Cox</a> </p>
    
    <time datetime="2017-06-29T03:00:00">
    <p class="date">June 29, 2017</p>
    <p class="time">3:00 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/422578608/mp_mpu2_right_185', [300, 250], 'div-gpt-ad-1454529106318-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- /422578608/mp_mpu2_right_185 -->
<div id="div-gpt-ad-1454529106318-0" style="height:250px; width:300px; margin: auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454529106318-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="selected menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-2016-nominations">
        <a href="http://advantagenews.com/readerschoice">Reader's Choice 2016 Nominations - Granite City</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="selected menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Easy does it\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 16339, &quot;slot_uuid&quot;: &quot;017dedb3-8712-4f90-c1c6-996bafa46b88&quot;, &quot;display_type&quot;: &quot;gallery&quot;, &quot;media_count&quot;: 3}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: &quot;review_location&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/get_related_links&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f8147d952bba6119b8fb06637a236c56.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Easy does it\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 16339, &quot;slot_uuid&quot;: &quot;017dedb3-8712-4f90-c1c6-996bafa46b88&quot;, &quot;display_type&quot;: &quot;gallery&quot;, &quot;media_count&quot;: 3}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: &quot;review_location&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88/get_related_links&quot;, &quot;tcomments&quot;: {&quot;email&quot;: &quot;Email&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;6deb2dfc-5c3c-11e7-a7fb-0a5fbc963f88&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
