<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Alton", "featured"], "urlname": "police-arrest-fifth-suspect-in-alton-homicide", "instance": "advantagenews", "author": [], "section": "news", "fb_app_id": "1907757259484597", "subsection": "crime", "type": "article"};
      </script>
      
      
      <title>Police arrest fifth suspect in Alton homicide - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post123.dev117430762349\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/advantagenews.com\/api\/content\/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50\/get_related_links", "ctype": null, "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "display_type": "aside", "slot_id": 23599, "slot_uuid": "1d4b68c2-51cb-4593-c0b4-15a2a66dfaf0"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": "AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU", "tcomments": {"ugc_allow_comments": true, "your_name": "Your Name", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_app_id": "1907757259484597", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "email": "Email", "email_required": "Email required", "subject_required": "Subject required", "comment_required": "Comment required", "ugc_email_for_comments": true, "content_uuid": "6f85f78e-bdd7-11e8-8a32-120e7ad5cf50", "submit": "Submit", "view_more": "View More", "fb_logout": "Logout", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "subject": "Type subject here...", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed"}, "comments_url": "http:\/\/advantagenews.com\/api\/content\/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50\/get_comments", "show_occ_paginator": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "back_title": "Return to \"Police arrest fifth suspect in Alton homicide\"", "is_pro": false}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Four others already in custody in shooting death of Keron Hickman."/>
      <meta name="keywords" content="Alton,featured"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8&amp;w=-1"/>
      <link rel="canonical" href="http://advantagenews.com/news/crime/police-arrest-fifth-suspect-in-alton-homicide/"/>

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Police arrest fifth suspect in Alton homicide - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Police arrest fifth suspect in Alton homicide - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.49ad29c619c2e96955e8e8967d2a1da5.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.82663ae42a7ba4572818cecc00fd798a.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '3beb5a0c-bdde-11e8-b402-124201daf974').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '3bebfc00-bdde-11e8-b402-124201daf974').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '3bec881e-bdde-11e8-b402-124201daf974').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8&amp;w=-1"/><meta property="og:image:width" content="200"/><meta property="og:image:height" content="267"/><meta property="og:title" content="Police arrest fifth suspect in Alton homicide"/><meta property="og:description" content="Four others already in custody in shooting death of Keron Hickman."/><meta property="og:url" content="http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="1907757259484597"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/><meta name="twitter:image" content="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8&amp;amp;w=-1"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2018-09-21T14:49:25.003704"/><meta property="article:tag" content="Alton"/><meta property="article:tag" content="featured"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b9bdc80a51ed30011fe6e70&product=inline-share-buttons' async='async'></script>


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">
 @font-face {
    font-family: 'Museo500';
    src: url('Museo500-Regular-webfont.eot');
    src: url('Museo500-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('Museo500-Regular-webfont.woff') format('woff'),
         url('Museo500-Regular-webfont.ttf') format('truetype'),
         url('Museo500-Regular-webfont.svg#Museo500') format('svg');
    font-weight: normal;
    font-style: normal;
}
h1,h2,h3,h4   { font-family: 'Museo500', Helvetica, Arial, sans-serif; font-weight: 100}
/*
h1,h2,h3,h4,body,h2 a:link
 { font-family: 'StMarieThin', Helvetica, Arial, sans-serif; font-weight: 100; font-size: 1.2em;
background-image: url('https://advantagenews-admin.metropublisher.com/designcenter/23/Screen%20Shot%202014-01-26%20at%204.39.06%20PM.png');
background-repeat: no-repeat;
background-position-x: -9px;
padding-left: 30px;
}
*/

#topnav .mainnav {
    background: none repeat scroll 0 0 #000000;
}

#topnav .mainnav a:hover {
    background-image: none;
    background-color: #E50312;
}

/* Drop down Navigation */
#topnav .subnav, #bottomnav .subnav_nested {
    display: none;
}

nav ul .subnav_nested {
    display: block;
    opacity: 0;
    z-index: 500;
}

.subnav_nested {
   position: absolute;
   margin: 0;
   border: 0;
   list-style: none;
   white-space: normal;
   width: auto; z-index: 3000
   }
#topnav .subnav_nested li {
   margin: 0;
   padding:0;
   border: 0;
   overflow: hidden;
   float: none;
   display: block; }

.mainnav ul {
    position: absolute;
    opacity: 1;
    -webkit-transition: opacity .25s ease .1s;
    -moz-transition: opacity .25s ease .1s;
    -o-transition: opacity .25s ease .1s;
    -ms-transition: opacity .25s ease .1s;
    transition: opacity .25s ease .1s;
}

.mainnav li:hover > ul {
   opacity: 1;
   }

.mainnav ul li {
    height: 0;
    overflow: hidden;
    padding: 0;
    -webkit-transition: height .25s ease .1s;
    -moz-transition: height .25s ease .1s;
    -o-transition: height .25s ease .1s;
    -ms-transition: height .25s ease .1s;
    transition: height .25s ease .1s;
}

.mainnav li:hover > .subnav_nested li {
    height: 100%;
    overflow: visible;
    padding: 0;
}

.mainnav .subnav_nested li a {
    margin: 0;
    border: none;
}
   #main.fullwidth {width: calc(100% - 4.5em)}
   @media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script>   
.mp-event-item .mp-credits { display: none }
</script>
   
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_crime">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise2">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        Follow us for instant updates.
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/advantage_logo_webheader.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/advantage_logo_webheader.png" />
    <meta id="logo-width" itemprop="width" content="728" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-808db18a057f86833e5f7805c3a91a42/advantage_logo_webheader.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="selected menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="https://form.jotform.com/82603853585161" target="_blank">Women In Small Business ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event booth space</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="selected menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/news">News</a> <a href="http://advantagenews.com/news/crime">Crime</a> <a href="http://advantagenews.com/news/crime/police-arrest-fifth-suspect-in-alton-homicide/">Police arrest fifth suspect in Alton homicide</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8" />
    <meta id="content-image-width" itemprop="width" content="200" />
    <meta id="content-image-height" itemprop="height" content="267" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="Police arrest fifth suspect in Alton homicide" />
            <meta itemprop="description" content="Four others already in custody in shooting death of Keron Hickman." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-09-21T14:59:51.593861" />
            <h1 itemprop="headline">Police arrest fifth suspect in Alton homicide</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2018-09-21T14:49:25.003704">
    <p class="date">September 21, 2018</p>
    <p class="time">2:49 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/" data-size="large" data-layout="standard" data-action="like" data-show_faces="True"></div>
    
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/news/crime/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-23599" class="media-aside">    <div class="gallery_slide single" id="media-thumb-23599-1" style="">            <div class="file group23599 " id="ms_23599-0" data-slot-media-path="/api/slot_media/36007/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Jackson.jpg" data-src="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 200]" src="http://advantagenews.com/downloads/29612/download/Jackson.jpg?cb=8921fc160f4eca8e2f75b9b1f0f816e8"><div class=""><!--need something here--></div></div>            <div class="media-content">                <p>Jackson</p>    </div></div></div><p class="lead">First degree murder suspect, Jordan T. Jackson, 20 of St. Louis, was arrested Wednesday by members of the U.S. Marshals Service, St. Louis County Police Department, and Alton Police Department.  The arrest occurred in the area of West Florissant and Chambers Road in St. Louis County.</p>&#13;
&#13;
<p>Jackson was arrested on the active warrant earlier issued by the Madison County State’s Attorney’s Office for his involvement in the Aug. 26 shooting death of Keron W. Hickman, 23, of Alton. Two other individuals were shot during the incident but survived. The shooting occurred in the 100 block of West 19th Street in Alton.  </p>&#13;
&#13;
<p>Alton police and deputies with the Madison County Sheriff’s Office responded to the Aug. 26 shooting scene with the subsequent investigation being conducted by investigators with the Major Case Squad of Greater St. Louis and Alton Police Department with assistance also being provided by the St. Louis County Police Department, US Marshals Service, and Madison County Coroner’s Office.</p>&#13;
&#13;
<p>Four other suspects were previously arrested on charges stemming from the shooting.  They are identified as follows:</p>&#13;
&#13;
<p>-Markell Taylor, 18, of St. Louis, was charged with two counts of first-degree murder, Class M felonies; two counts of attempted first degree murder, both Class X felonies; two counts of aggravated battery with a firearm, both Class X felonies; and one count of aggravated unlawful use of weapons, a Class 4 felony</p>&#13;
&#13;
<p>-Kiondo Jones, 19, of St. Louis, was charged with one count of aggravated unlawful use of weapons, a Class 4 felony</p>&#13;
&#13;
<p>-Daelin Hampton, 19, of St. Louis, was charged with one count of aggravated unlawful use of weapons, a Class 4 felony</p>&#13;
&#13;
<p>-Bryanna Kingcade, 19, of St. Louis, was charged with one count of aggravated unlawful use of weapons, a Class 4 felony.</p>&#13;
&#13;
<p>Jackson remains in custody at the St. Louis County Jail awaiting extradition to Illinois.    </p>&#13;
&#13;
<p>All charges, as well as the statements made herein, are based upon probable cause. The defendants are presumed innocent unless proven guilty.</p>&#13;
&#13;
<p><strong>Follow AdVantage on </strong><a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank"><strong>Facebook</strong></a><strong> and </strong><a href="https://twitter.com/NewsAdVantage" target="_blank"><strong>Twitter</strong></a></p>&#13;
&#13;
 &#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/alton/" rel="tag" >Alton</a>

                <a href="http://advantagenews.com/topics/featured/" rel="tag" >featured</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-09-21T14:49:25.003704">
    <p class="date">September 21, 2018</p>
    <p class="time">2:49 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/" data-num_posts="25"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div id="3beb5a0c-bdde-11e8-b402-124201daf974" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3beb5a0c-bdde-11e8-b402-124201daf974';
        
        googletag.display('3beb5a0c-bdde-11e8-b402-124201daf974');
     });
 </script>
</div>
<div id="3bebfc00-bdde-11e8-b402-124201daf974" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3bebfc00-bdde-11e8-b402-124201daf974';
        
        googletag.display('3bebfc00-bdde-11e8-b402-124201daf974');
     });
 </script>
</div>
<div id="3bec881e-bdde-11e8-b402-124201daf974" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '3bec881e-bdde-11e8-b402-124201daf974';
        
        googletag.display('3bec881e-bdde-11e8-b402-124201daf974');
     });
 </script>
</div>
<div class="mp-imgteaser"><a href="http://advantagenews.com/events/submit.html" title="Event submit promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Event promo" data-src="http://advantagenews.com/downloads/27657/download/Events%20Promo.jpg?cb=dd8070e1206b92420bc1eaa64b81ee53&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/27657/download/Events%20Promo.jpg?cb=dd8070e1206b92420bc1eaa64b81ee53" /></a><p class="mp-credits"></p></div>
<div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo 2" data-src="http://advantagenews.com/downloads/27658/download/GarageSale%20Promo.jpg?cb=c78fbec47d02fa25fad257fdcfb9be20&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/27658/download/GarageSale%20Promo.jpg?cb=c78fbec47d02fa25fad257fdcfb9be20" /></a><p class="mp-credits"></p></div>
<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><span style="font-family:Arial,Helvetica,sans-serif;">Get local headlines<br />
in your email. Free!</span></h2>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>This week&#39;s print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://archive.advantagenews.com/riverbend/" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a> | <a href="http://archive.advantagenews.com/granitecity/" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a>&nbsp;</span><br />
<a href="http://archive.advantagenews.com/riverbend/" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px;" /></a>&nbsp;</p>

<table align="center" border="0" cellpadding="0" cellspacing="0" style="width:280px;">
	<tbody>
		<tr>
			<td style="text-align: center;"><span style="font-size:16px;"><strong>This month&#39;s<br />
			Real Estate<br />
			AdVantage:</strong></span></td>
			<td style="text-align: center;"><a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 120px;" /></a></td>
		</tr>
	</tbody>
</table>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="selected menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="https://form.jotform.com/82603853585161" target="_blank">Women In Small Business ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event booth space</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="selected menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise2">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage | 1000 W. Homer M. Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2018</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/get_related_links&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 23599, &quot;slot_uuid&quot;: &quot;1d4b68c2-51cb-4593-c0b4-15a2a66dfaf0&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: &quot;1907757259484597&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;6f85f78e-bdd7-11e8-8a32-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Police arrest fifth suspect in Alton homicide\&quot;&quot;, &quot;is_pro&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.6034070bccaa178c09baa6084dc57289.js" data-config="{&quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/get_related_links&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 23599, &quot;slot_uuid&quot;: &quot;1d4b68c2-51cb-4593-c0b4-15a2a66dfaf0&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: &quot;1907757259484597&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;content_uuid&quot;: &quot;6f85f78e-bdd7-11e8-8a32-120e7ad5cf50&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/6f85f78e-bdd7-11e8-8a32-120e7ad5cf50/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Police arrest fifth suspect in Alton homicide\&quot;&quot;, &quot;is_pro&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
