<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "instance": "advantagenews", "type": "article", "author": [], "fb_app_id": null, "section": "news", "tag": ["Madison County Historical Society", "featured"], "urlname": "historical-society-event-to-feature-refinery-tour"};
      </script>
      
      <title>Historical society event to feature refinery tour - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.89\/static\/", "config": {"js\/page_content": {"show_occ_paginator": false, "google_api_key": null, "back_title": "Return to \"Historical society event to feature refinery tour\"", "tcomments": {"subject": "Type subject here...", "submit": "Submit", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "view_more": "View More", "type_comment": "Type your comment here...", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "fb_logout": "Logout", "chars_left": "characters left", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "content_uuid": "73f2c99a-a489-11e7-8649-121bebc5777e", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "fb_app_id": null, "email": "Email", "email_invalid": "Invalid email address", "subject_required": "Subject required", "ugc_email_for_comments": true, "your_name": "Your Name", "comment_required": "Comment required"}, "is_pro": true, "comments_url": "http:\/\/advantagenews.com\/api\/content\/73f2c99a-a489-11e7-8649-121bebc5777e\/get_comments", "ctype": null, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/73f2c99a-a489-11e7-8649-121bebc5777e\/get_related_links", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "9916680a-acd2-4474-ba49-caddd6e4b0f6", "slot_ord": 0, "slot_id": 17859, "display_type": "aside", "media_count": 1}]}}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Dining in History offers catered dinner at Rox-Arena, centennial program."/>
      <meta name="keywords" content="Madison County Historical Society,featured"/>
      <meta name="thumbnail" content="http://advantagenews.com/downloads/2548/download/logo-smaller.png?cb=c9dd2f322fcbfa35021e5538d48f85de"/>
      

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Historical society event to feature refinery tour - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Historical society event to feature refinery tour - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.4a8a4e0dd828a4f85ee1d35ad23f1667.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Dining in History offers catered dinner at Rox-Arena, centennial program."/><meta property="og:url" content="http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/"/><meta property="og:type" content="article"/><meta property="og:title" content="Historical society event to feature refinery tour"/><meta property="og:image" content="http://advantagenews.com/downloads/2548/download/logo-smaller.png?cb=c9dd2f322fcbfa35021e5538d48f85de"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:published_time" content="2017-09-28T18:10:00"/><meta property="article:tag" content="Madison County Historical Society"/><meta property="article:tag" content="featured"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008499248327915963020:o0kk7azojpo" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-2cee98e97f07c1d450f244619b2ba05e/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/news">News</a> <a href="http://advantagenews.com/news/historical-society-event-to-feature-refinery-tour/">Historical society event to feature refinery tour</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/2548/download/logo-smaller.png?cb=c9dd2f322fcbfa35021e5538d48f85de" />
    <meta id="content-image-width" itemprop="width" content="150" />
    <meta id="content-image-height" itemprop="height" content="63" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Historical society event to feature refinery tour" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-09-28T15:13:16.841708" />
            <h1 itemprop="headline">Historical society event to feature refinery tour</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2017-09-28T18:10:00">
    <p class="date">September 28, 2017</p>
    <p class="time">6:10 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-17859" class="media-aside">    <div class="gallery_slide single" id="media-thumb-17859-1" style="">            <div class="gallery_item group17859 " id="ms_17859-0" data-slot-media-path="/api/slot_media/27812/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Madison County Historical Society" data-src="http://advantagenews.com/downloads/2548/download/logo-smaller.png?cb=c9dd2f322fcbfa35021e5538d48f85de&amp;w={width}&amp;h={height}" data-widths="[100, 150]" src="http://advantagenews.com/downloads/2548/download/logo-smaller.png?cb=c9dd2f322fcbfa35021e5538d48f85de"><div class=""><!--need something here--></div></div>        </div></div><p class="lead">The Madison County Historical Society is taking reservations for Dining in History on Sunday, Nov. 5, at the Wood River Refinery, which is celebrating its centennial. </p>&#13;
&#13;
<p>Although guests won’t actually dine on refinery grounds, they will take a bus tour of the refinery and its museum, followed by a dinner catered by Bella Milano at the nearby Rox-Arena. After the meal, Melissa Erker will present a program about the refinery’s centennial, followed by a brief historical society annual meeting. This popular event includes the annual meeting for the purpose of nominating society board members, but any Madison County resident is invited to attend.</p>&#13;
&#13;
<p>This is the fifth year for the event, which includes tours, programs, and fine dining at a Madison County historic site. Other venues have included the Wildey Theatre, the Melvin Price Locks and Dam, the Madison County Courthouse, and the Diamond Mineral Springs Restaurant. </p>&#13;
&#13;
<p>Seating for the bus tours is limited, so those interested are encouraged to purchase tickets as soon as possible. Tickets are $40 for members and $45 for non-members. Those with reservations will meet at the Rox-Arena at 4:15 p.m. to board buses for the tours, then return by bus to the venue for dinner and a program.</p>&#13;
&#13;
<p>Reservations can be made by mail to the Madison County Archival Library at 801 N. Main St. in Edwardsville, or by calling (618) 656-7569 during regular hours, 9 a.m. to 4 p.m. Wednesday to Friday and 1-4 p.m. Sunday. The after-hours number is (618) 656-3493. All reservations must be paid in advance and are non-refundable. Reservation forms are available at the Madison County Archival Library or on the society’s website. The last day to submit reservations is Oct. 30.</p>&#13;
&#13;
<p><a href="http://madcohistory.org" target="_blank"><strong>madcohistory.org</strong></a></p>&#13;
&#13;
<p><strong>Follow AdVantage News on <a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank">Facebook</a> and <a href="https://twitter.com/NewsAdVantage" target="_blank">Twitter</a> </strong></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/madison-county-historical-society/" rel="tag" >Madison County Historical Society</a>

                <a href="http://advantagenews.com/topics/featured/" rel="tag" >featured</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-09-28T18:10:00">
    <p class="date">September 28, 2017</p>
    <p class="time">6:10 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/422578608/mp_mpu2_right_185', [300, 250], 'div-gpt-ad-1454529106318-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- /422578608/mp_mpu2_right_185 -->
<div id="div-gpt-ad-1454529106318-0" style="height:250px; width:300px; margin: auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454529106318-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  

<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.89/static/js/task.js"></script>




<script type="text/javascript">
var js_var_sprocket_section_14, 
    sign_up_button_sprocket_section_14, 
    input_field_sprocket_section_14, 
    feedback_div_sprocket_section_14;
js_var_sprocket_section_14 = {"spr_newsletter_api_error": "There was a problem", "spr_newsletter_incorrect_email": "Please enter a valid email address.", "spr_newsletter_wait": "Please wait...", "spr_newsletter_none_selected": "You need to select at least one newsletter to subscribe to.", "spr_newsletter_thankyou": "Thank you for subscribing to our newsletter(s)!"};
sign_up_button_sprocket_section_14 = document.getElementById('sprocket_section_14_signup_button');
input_field_sprocket_section_14 = document.getElementById('sprocket_section_14_signup_email');
feedback_div_sprocket_section_14 = document.getElementById('sprocket_section_14_feedback');




function blockNewsletterForm_sprocket_section_14(the_form){
    var el = the_form.elements;
    // loop through the elements...
    for(i=0;i < el.length;i++) {
        el[i].disabled = true;
    };
    feedback_div_sprocket_section_14.innerHTML = js_var_sprocket_section_14['spr_newsletter_wait'];
}

function clearAndUnblockNewsletterForm_sprocket_section_14(the_form) {
    var el = the_form.elements;
    // loop through the elements...
    for(i=0;i < el.length;i++) {
        el[i].disabled = true;
        if (el[i].type == 'checkbox') {
            el[i].checked = false;
        }
    };
    sign_up_button_sprocket_section_14.disabled=false;
    input_field_sprocket_section_14.disabled=false;
    input_field_sprocket_section_14.value=input_field_sprocket_section_14.defaultValue;
}

function doSignUp_sprocket_section_14(the_form) {
    var email, listids;

    email = input_field_sprocket_section_14.value;
    listids = getNewsletterIds(the_form);
    
    if (!checkMail(input_field_sprocket_section_14.value)) {
        alert(js_var_sprocket_section_14['spr_newsletter_incorrect_email']);
        return false;
    }
    
    if (listids.length === 0){
        alert(js_var_sprocket_section_14['spr_newsletter_none_selected']);
        return false;
    }
    
    function processResult(data){
        var job_id = data;
        switch (job_id) {
            case -1:
                feedback_div_sprocket_section_14.innerHTML = o.responseText;
                //form.submit();
                break;
            default:
                checkTaskState_sprocket_section_14(job_id, the_form);
            break;
        }
    }
    
    subscribe_data = JSON.stringify({'email': email, 'listids': listids}) 
    
    $.ajax({
        type: "POST",
        url: "/api/subscribe_to_newsletters",
        data: {subscribe_data: subscribe_data},
        success: processResult
        });
    
    }

//task runner check
function checkTaskState_sprocket_section_14(job_id, the_form) {
    feedback_div_sprocket_section_14.style.display='block';
    sign_up_button_sprocket_section_14.disabled=true;
    input_field_sprocket_section_14.disabled=true;
    
    function success(result) {
        switch (result.code) {
        case 0:
            alert(js_var_sprocket_section_14['spr_newsletter_thankyou']);
            feedback_div_sprocket_section_14.innerHTML = js_var_sprocket_section_14['spr_newsletter_thankyou'];
            break;
        default:
            alert(js_var_sprocket_section_14['spr_newsletter_api_error']+': '+result.message);
            feedback_div_sprocket_section_14.innerHTML = result.message;
        }
        clearAndUnblockNewsletterForm_sprocket_section_14(the_form);
    }

    function failure(result) {
        feedback_div_sprocket_section_14.innerHTML = 'hmm, some error occurred';
        clearAndUnblockNewsletterForm_sprocket_section_14(the_form);
    }
    wait_for_task(job_id, success, failure);
}
</script>



  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <a href="http://advantagenews.com/search/event/event-calendar/"
      ><h3 class="sidebar-title">Event Calendar</h3>
    </a>
</div>

    <div class="tabber" id="calendar_43" data-startindex="0">
                  
                  <div class="tabbertab" title="Sep">
                    <h4 class="event_header"
                      >September</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bingo-2/?occ_dtstart=2017-09-28T18:30"
                            ><span itemprop="name">Bingo</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T18:30:00">Sep 28, 2017 6:30 PM</time> - <time itemprop="endDate" datetime="2017-09-28T22:00:00">10:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-wood-river-sportsmen%27s-club/"
                            ><span itemprop="name">Alton-Wood River Sportsmen's Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Dance</span>
                          <span class="categ">Leisure &amp; Recreation</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/music-dance-club/?occ_dtstart=2017-09-28T19:00"
                            ><span itemprop="name">MUSIC Dance Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T19:00:00">Sep 28, 2017 7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/wild-country/"
                            ><span itemprop="name">Wild Country</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">This &amp; That</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/police-bingo/?occ_dtstart=2017-09-28T19:00"
                            ><span itemprop="name">Police Bingo</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T19:00:00">Sep 28, 2017 7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-knights-of-columbus/"
                            ><span itemprop="name">Granite City Knights of Columbus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fun for Kids</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/story-time_3/?occ_dtstart=2017-09-28T19:00"
                            ><span itemprop="name">Story Time</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T19:00:00">Sep 28, 2017 7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library-district--johnson-road-branch/"
                            ><span itemprop="name">Six Mile Regional Library District- Johnson Road Branch</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Dance</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/free-square-dance-lessons/?occ_dtstart=2017-09-28T19:00"
                            ><span itemprop="name">Free Square Dance Lessons</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T19:00:00">Sep 28, 2017 7:00 PM</time> - <time itemprop="endDate" datetime="2017-09-28T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/wood-river-round-house/"
                            ><span itemprop="name">Wood River Round House</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Counseling &amp; Support Groups</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/mother-s-grief-support-group/?occ_dtstart=2017-09-28T18:00"
                            ><span itemprop="name">Mother's Grief Support Group</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T18:00:00">Sep 28, 2017 6:00 PM</time> - <time itemprop="endDate" datetime="2017-09-28T19:00:00">7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-ywca/"
                            ><span itemprop="name">Alton YWCA</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/grief-meeting_1/?occ_dtstart=2017-09-28T18:00"
                            ><span itemprop="name">Grief Meeting</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T18:00:00">Sep 28, 2017 6:00 PM</time> - <time itemprop="endDate" datetime="2017-09-28T19:30:00">7:30 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-multispecialists/"
                            ><span itemprop="name">Alton Multispecialists</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span>
                          <span class="categ">Markets</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/night-market-every-thursday/?occ_dtstart=2017-09-28T18:00"
                            ><span itemprop="name">Night Market Every Thursday</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T18:00:00">Sep 28, 2017 6:00 PM</time> - <time itemprop="endDate" datetime="2017-09-28T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/elijah-ps/"
                            ><span itemprop="name">Elijah P's</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Blood Drive</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/american-red-cross-blood-drive_205/?occ_dtstart=2017-09-28T15:00"
                            ><span itemprop="name">American Red Cross Blood Drive</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-28T15:00:00">Sep 28, 2017 3:00 PM</time> - <time itemprop="endDate" datetime="2017-09-28T19:00:00">7:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/ymca-edwardsville-goshen/"
                            ><span itemprop="name">YMCA Edwardsville-Goshen</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-09-29T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-29T00:00:00">Sep 29, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Oct">
                    <h4 class="event_header"
                      >October</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span>
                          <span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-accepting-volunteers-for-the-junior-%E2%80%93-senior-pen-pal-pro/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now Accepting Volunteers for the Junior – Senior Pen Pal Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-10-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T05:00:00">Oct 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Benefit</span>
                          <span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/for-tatas-giggles/?occ_dtstart=2017-10-01T08:00"
                            ><span itemprop="name">For Tatas &amp; Giggles</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T08:00:00">Oct 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/woodlands/"
                            ><span itemprop="name">Woodlands Golf Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-with-heartland-hospice-care/?occ_dtstart=2017-10-01T08:00"
                            ><span itemprop="name">Volunteer with Heartland Hospice Care</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T08:00:00">Oct 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T17:00:00">5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/heartland-hospice-care_1/"
                            ><span itemprop="name">Heartland Hospice Care</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Nov">
                    <h4 class="event_header"
                      >November</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span>
                          <span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-accepting-volunteers-for-the-junior-%E2%80%93-senior-pen-pal-pro/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Now Accepting Volunteers for the Junior – Senior Pen Pal Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-11-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T05:00:00">Nov 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2017-11-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T06:00:00">Nov 1, 2017 6:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2017-11-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T07:00:00">Nov 1, 2017 7:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span>
                          <span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-accepting-volunteers-for-the-junior-%E2%80%93-senior-pen-pal-pro/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Now Accepting Volunteers for the Junior – Senior Pen Pal Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-12-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T05:00:00">Dec 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2017-12-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T06:00:00">Dec 1, 2017 6:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2017-12-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T07:00:00">Dec 1, 2017 7:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2017-12-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T08:00:00">Dec 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-01-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T05:00:00">Jan 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2018-01-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T06:00:00">Jan 1, 2018 6:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-01-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T07:00:00">Jan 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-01-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T08:00:00">Jan 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/art-exhibits-at-community-center-feature-local-artists/?occ_dtstart=2018-01-01T08:00"
                            ><span itemprop="name">Art Exhibits at Community Center Feature Local Artists</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T08:00:00">Jan 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation-for-seniors-60-and-disabled-adul/?occ_dtstart=2018-01-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation for Seniors 60+ and Disabled Adults</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T08:00:00">Jan 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-02-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T05:00:00">Feb 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-02-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T07:00:00">Feb 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/office-hours/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Office Hours</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-city-hall/"
                            ><span itemprop="name">Alton City Hall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_1/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_2/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:00:00">9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-03-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T05:00:00">Mar 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-03-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T07:00:00">Mar 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/office-hours/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Office Hours</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-city-hall/"
                            ><span itemprop="name">Alton City Hall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_1/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_2/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:00:00">9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Apr">
                    <h4 class="event_header"
                      >April</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-04-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T00:00:00">Apr 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-04-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T00:00:00">Apr 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-04-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T00:00:00">Apr 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-04-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T05:00:00">Apr 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-04-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-with-heartland-hospice-care/?occ_dtstart=2018-04-01T08:00"
                            ><span itemprop="name">Volunteer with Heartland Hospice Care</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T08:00:00">Apr 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-04-01T17:00:00">5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/heartland-hospice-care_1/"
                            ><span itemprop="name">Heartland Hospice Care</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Counseling &amp; Support Groups</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/narcotics-anonymous/?occ_dtstart=2018-04-01T10:30"
                            ><span itemprop="name">Narcotics Anonymous</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T10:30:00">Apr 1, 2018</time> - <time itemprop="endDate" datetime="2018-12-09T12:00:00">Dec 9, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/wellspring-resources/"
                            ><span itemprop="name">Wellspring Resources</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Concerts &amp; Live Music</span>
                          <span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/dj-%26-karaoke-at-alton-sports-tap/?occ_dtstart=2018-03-31T09:00"
                            ><span itemprop="name">DJ &amp; Karaoke at Alton Sports Tap</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-31T09:00:00">Mar 31, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-04-01T01:00:00">1:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-sports-tap/"
                            ><span itemprop="name">Alton Sports Tap</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Concerts &amp; Live Music</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/carillon-concerts_1/?occ_dtstart=2018-04-01T17:00"
                            ><span itemprop="name">Carillon Concerts</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-01T17:00:00">Apr 1, 2018 5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/gordon-moore-park/"
                            ><span itemprop="name">Gordon Moore Park</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-04-02T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-02T00:00:00">Apr 2, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2018-04-02T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-04-02T06:00:00">Apr 2, 2018 6:00 AM</time> - <time itemprop="endDate" datetime="2018-04-02T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    	<a class="search" href="http://advantagenews.com/search/event/event-calendar/">Search Events</a> 
                    
                    <a href="http://advantagenews.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Obituaries</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="86" data-url="http://advantagenews.com/api/list_sprocket/86/get_sprocket_data" id="mp_list_sprocket_86">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Sports</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="84" data-url="http://advantagenews.com/api/list_sprocket/84/get_sprocket_data" id="mp_list_sprocket_84">
    </ul>
    
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Historical society event to feature refinery tour\&quot;&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;73f2c99a-a489-11e7-8649-121bebc5777e&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9916680a-acd2-4474-ba49-caddd6e4b0f6&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 17859, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1}]}}, &quot;_mp_tabber&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_jqu&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Historical society event to feature refinery tour\&quot;&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;content_uuid&quot;: &quot;73f2c99a-a489-11e7-8649-121bebc5777e&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/73f2c99a-a489-11e7-8649-121bebc5777e/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;9916680a-acd2-4474-ba49-caddd6e4b0f6&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 17859, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1}]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script>

  </body>
</html>
