<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["headline", "education"], "author": [], "instance": "advantagenews", "fb_app_id": null, "urlname": "state-announces-meal-program-eligibility-guidelines", "subsection": null, "type": "article", "section": "news"};
      </script>
      
      <title>State announces meal program eligibility guidelines - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"show_occ_paginator": false, "tcomments": {"name_required": "Name required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "comments": "Comments", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject_required": "Subject required", "subject": "Type subject here...", "content_uuid": "aa7b08c2-8131-11e7-aa47-0a72cbefeab2", "email_invalid": "Invalid email address", "email_required": "Email required", "view_more": "View More", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "comment_required": "Comment required", "fb_app_id": null, "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "email": "Email", "type_captchas": "Enter the word from the Image"}, "ctype": null, "google_api_key": null, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/aa7b08c2-8131-11e7-aa47-0a72cbefeab2\/get_related_links", "back_title": "Return to \"State announces meal program eligibility guidelines\"", "comments_url": "http:\/\/advantagenews.com\/api\/content\/aa7b08c2-8131-11e7-aa47-0a72cbefeab2\/get_comments", "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "media_count": 0, "slot_uuid": "5ef8bc33-310b-4240-ffac-201c89974346", "slot_id": 17000}, {"display_type": "carousel", "slot_ord": 1, "media_count": 1, "slot_uuid": "b52a7c64-4cbb-49f8-ccfb-53b8473fdbfb", "slot_id": 17001}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Families required to meet federal income requirements."/>
      <meta name="keywords" content="headline,education"/>
      <meta name="thumbnail" content="http://advantagenews.com/downloads/18479/download/8542517191_2f710629c0_k.jpg?cb=0f3b0d312f3d85b196daac6621a900b6"/>
      

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="State announces meal program eligibility guidelines - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="State announces meal program eligibility guidelines - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.f1067ddfbcb1a85a0b32081861203c53.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Families required to meet federal income requirements."/><meta property="og:title" content="State announces meal program eligibility guidelines"/><meta property="og:type" content="article"/><meta property="og:url" content="http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/"/><meta property="og:image" content="http://advantagenews.com/downloads/18479/download/8542517191_2f710629c0_k.jpg?cb=0f3b0d312f3d85b196daac6621a900b6"/><meta property="og:image" content="http://advantagenews.com/downloads/22266/download/Screen%20Shot%202017-08-14%20at%203.34.36%20PM.jpg?cb=52ca24b72f8fa018d8177cf4aeb40938"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:tag" content="headline"/><meta property="article:tag" content="education"/><meta property="article:published_time" content="2017-08-14T15:46:38.838107"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008499248327915963020:o0kk7azojpo" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-b1f864b5b1614ffdb3a89a8a2d1a23c6/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="https://form.jotform.us/72076050385151" target="_blank">Readers' Choice 2017 Nominations - Granite City</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/news">News</a> <a href="http://advantagenews.com/news/state-announces-meal-program-eligibility-guidelines/">State announces meal program eligibility guidelines</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/18479/download/8542517191_2f710629c0_k.jpg?cb=0f3b0d312f3d85b196daac6621a900b6" />
    <meta id="content-image-width" itemprop="width" content="565" />
    <meta id="content-image-height" itemprop="height" content="425" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="State announces meal program eligibility guidelines" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-14T15:46:40.395839" />
            <h1 itemprop="headline">State announces meal program eligibility guidelines</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2017-08-14T15:46:38.838107">
    <p class="date">August 14, 2017</p>
    <p class="time">3:46 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">SPRINGFIELD — The Illinois State Board of Education on Monday announced the eligibility guidelines for students to receive free and reduced-price lunch, breakfast, and after-school snacks through the National School Lunch Program and School Breakfast Program.</p>&#13;
&#13;
<p>The policy took effect at the start of the 2018 fiscal year on July 1. The U.S. Department of Agriculture sets the policy for each fiscal year to reflect any changes in the federal poverty guidelines.</p>&#13;
&#13;
<p>The meal programs are funded by USDA and administered by ISBE. Free and reduced-price meals ensure access to nutritious meals and snacks for families unable to pay the full price.</p>&#13;
&#13;
<p>“Healthy students are better learners,” State Superintendent of Education Tony Smith said. “Many of our students count on these nutritious meals to fuel them to reach their full potential. Our vision for schools is that they support students’ cognitive growth, social and emotional development, and physical well-being. ISBE is very proud to administer school nutrition programs in Illinois.”</p>&#13;
&#13;
<p>This chart lists the household size and income criteria that determine students’ eligibility to receive free and reduced-price meals.</p>&#13;
&#13;
<div id="media-carousel-17001" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-17001-0">    <span id="close-btn-17001-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group17001 hidden" id="ms_17001-0" data-image-url="http://advantagenews.com/downloads/22266/download/Screen%20Shot%202017-08-14%20at%203.34.36%20PM.jpg?cb=52ca24b72f8fa018d8177cf4aeb40938" data-image-id="22266" data-slot-media-path="/api/slot_media/26425/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2017-08-14 at 3.34.36 PM.jpg" data-src="http://advantagenews.com/downloads/22266/download/Screen%20Shot%202017-08-14%20at%203.34.36%20PM.jpg?cb=52ca24b72f8fa018d8177cf4aeb40938&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://advantagenews.com/downloads/22266/download/Screen%20Shot%202017-08-14%20at%203.34.36%20PM.jpg?cb=52ca24b72f8fa018d8177cf4aeb40938">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p>USDA provided the following information for families and guardians seeking free or reduced-price meals for students:</p>&#13;
&#13;
<p>Children from households that meet federal guidelines are eligible for free or reduced-price meal services. Complete one application per household for all children that attend the same school district.</p>&#13;
&#13;
<p>All meals served must meet the U. S. Department of Agriculture meal requirements. However, if a child has been determined by a doctor to have a disability and the disability would prevent the child from eating the regular school meal, this school will make substitutions prescribed by the doctor. If a substitution is needed, there will be no extra charge for the meal. If you believe your child needs substitutions because of a disability, contact the school for more information.</p>&#13;
&#13;
<p>Application forms are being sent to all homes with a letter to parents or guardians. To apply for free or reduced-price meal services, households must complete the application as soon as possible, sign it, and return it to the school. Additional copies of the application form are available in the principal’s office in each school. Households should answer all applicable questions on the form. An application which does not contain all the required information cannot be processed and approved by the school. Women, Infants, and Children (WIC) participants may be eligible for free and reduced-price meals and are encouraged to complete an application for meal benefits.</p>&#13;
&#13;
<p>The required information is as follows:</p>&#13;
&#13;
<p>SNAP/TANF HOUSEHOLDS: If the school provided you a letter that stated your children is eligible for free meals via the direct certification process, you do not have to complete this application to receive free meal benefits. Households that currently receive Supplemental Nutrition Assistance Program (SNAP) or Temporary Assistance for Needy Families (TANF) for their children, only have to list the children’s name and at least one SNAP or TANF case number and sign the application. If at least one SNAP/TANF case number is provided for any household member, then all children listed on the application are categorically eligible for free meals. Applications listing LINK card numbers cannot be used for free or reduced-price meals.</p>&#13;
&#13;
<p>ALL OTHER HOUSEHOLDS: If a household’s income is at or below the level shown on the income scale, children are eligible for either free or reduced-price meal services. Households must provide the following information: (1) the names of all household members; (2) the last four digits of the Social Security number of the adult household member signing the application, or indicate if the adult does not have a Social Security number; (3) the amount of income each household member received last month, how frequently it is paid, and where it came from (wages, child support, etc.); and (4) the signature of an adult household member.</p>&#13;
&#13;
<p>The information on the application may be checked by school or other officials at any time during the school year.</p>&#13;
&#13;
<p>Households may apply for benefits at any time during the school year. Households that are not eligible now but have a decrease in household income, an increase in household size, or a household member becomes unemployed, should fill out an application at that time.</p>&#13;
&#13;
<p>Homeless, migrant, runaway youths, Head Start and foster care children, are categorically eligible for free meals. Please follow instructions and return form to school.</p>&#13;
&#13;
<p>Households that do not agree with the ruling of the official may wish to discuss it with the school. Households also have the right to a fair hearing.</p>&#13;
&#13;
<p><strong>Follow AdVantage News on <a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank">Facebook</a> and <a href="https://twitter.com/NewsAdVantage" target="_blank">Twitter</a></strong></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/headline/" rel="tag" >headline</a>

                <a href="http://advantagenews.com/topics/education/" rel="tag" >education</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-08-14T15:46:38.838107">
    <p class="date">August 14, 2017</p>
    <p class="time">3:46 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/422578608/mp_mpu2_right_185', [300, 250], 'div-gpt-ad-1454529106318-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- /422578608/mp_mpu2_right_185 -->
<div id="div-gpt-ad-1454529106318-0" style="height:250px; width:300px; margin: auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454529106318-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  

<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.84/static/js/task.js"></script>




<script type="text/javascript">
var js_var_sprocket_section_14, 
    sign_up_button_sprocket_section_14, 
    input_field_sprocket_section_14, 
    feedback_div_sprocket_section_14;
js_var_sprocket_section_14 = {"spr_newsletter_wait": "Please wait...", "spr_newsletter_thankyou": "Thank you for subscribing to our newsletter(s)!", "spr_newsletter_api_error": "There was a problem", "spr_newsletter_incorrect_email": "Please enter a valid email address.", "spr_newsletter_none_selected": "You need to select at least one newsletter to subscribe to."};
sign_up_button_sprocket_section_14 = document.getElementById('sprocket_section_14_signup_button');
input_field_sprocket_section_14 = document.getElementById('sprocket_section_14_signup_email');
feedback_div_sprocket_section_14 = document.getElementById('sprocket_section_14_feedback');




function blockNewsletterForm_sprocket_section_14(the_form){
    var el = the_form.elements;
    // loop through the elements...
    for(i=0;i < el.length;i++) {
        el[i].disabled = true;
    };
    feedback_div_sprocket_section_14.innerHTML = js_var_sprocket_section_14['spr_newsletter_wait'];
}

function clearAndUnblockNewsletterForm_sprocket_section_14(the_form) {
    var el = the_form.elements;
    // loop through the elements...
    for(i=0;i < el.length;i++) {
        el[i].disabled = true;
        if (el[i].type == 'checkbox') {
            el[i].checked = false;
        }
    };
    sign_up_button_sprocket_section_14.disabled=false;
    input_field_sprocket_section_14.disabled=false;
    input_field_sprocket_section_14.value=input_field_sprocket_section_14.defaultValue;
}

function doSignUp_sprocket_section_14(the_form) {
    var email, listids;

    email = input_field_sprocket_section_14.value;
    listids = getNewsletterIds(the_form);
    
    if (!checkMail(input_field_sprocket_section_14.value)) {
        alert(js_var_sprocket_section_14['spr_newsletter_incorrect_email']);
        return false;
    }
    
    if (listids.length === 0){
        alert(js_var_sprocket_section_14['spr_newsletter_none_selected']);
        return false;
    }
    
    function processResult(data){
        var job_id = data;
        switch (job_id) {
            case -1:
                feedback_div_sprocket_section_14.innerHTML = o.responseText;
                //form.submit();
                break;
            default:
                checkTaskState_sprocket_section_14(job_id, the_form);
            break;
        }
    }
    
    subscribe_data = JSON.stringify({'email': email, 'listids': listids}) 
    
    $.ajax({
        type: "POST",
        url: "/api/subscribe_to_newsletters",
        data: {subscribe_data: subscribe_data},
        success: processResult
        });
    
    }

//task runner check
function checkTaskState_sprocket_section_14(job_id, the_form) {
    feedback_div_sprocket_section_14.style.display='block';
    sign_up_button_sprocket_section_14.disabled=true;
    input_field_sprocket_section_14.disabled=true;
    
    function success(result) {
        switch (result.code) {
        case 0:
            alert(js_var_sprocket_section_14['spr_newsletter_thankyou']);
            feedback_div_sprocket_section_14.innerHTML = js_var_sprocket_section_14['spr_newsletter_thankyou'];
            break;
        default:
            alert(js_var_sprocket_section_14['spr_newsletter_api_error']+': '+result.message);
            feedback_div_sprocket_section_14.innerHTML = result.message;
        }
        clearAndUnblockNewsletterForm_sprocket_section_14(the_form);
    }

    function failure(result) {
        feedback_div_sprocket_section_14.innerHTML = 'hmm, some error occurred';
        clearAndUnblockNewsletterForm_sprocket_section_14(the_form);
    }
    wait_for_task(job_id, success, failure);
}
</script>



  
<div class="sprocket sprocket_eventcal "><div class="sprocket_eventcal_inner">
    <div class="title">
  <a href="http://advantagenews.com/search/event/event-calendar/"
      ><h3 class="sidebar-title">Event Calendar</h3>
    </a>
</div>

    <div class="tabber" id="calendar_43" data-startindex="0">
                  
                  <div class="tabbertab" title="Aug">
                    <h4 class="event_header"
                      >August</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/cambridge-house-of-maryville-seeking-volunteers/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Cambridge House of Maryville Seeking Volunteers</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/cambridge-house/"
                            ><span itemprop="name">Cambridge House</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/exhibit-%E2%80%9Ccarol-carter-chapters%E2%80%9D/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Exhibit: “Carol Carter: Chapters”</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/jacoby-arts-center-0/"
                            ><span itemprop="name">Jacoby Arts Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Parties &amp; Clubs</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/lego-club_6/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Lego Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-starved-rock-lodge/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Now on Sale: Starved Rock Lodge</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed_1/?occ_dtstart=2017-08-15T00:00"
                            ><span itemprop="name">Volunteers Needed</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-08-15T00:00:00">Aug 15, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Sep">
                    <h4 class="event_header"
                      >September</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/cambridge-house-of-maryville-seeking-volunteers/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Cambridge House of Maryville Seeking Volunteers</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/cambridge-house/"
                            ><span itemprop="name">Cambridge House</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Art &amp; Exhibitions</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/exhibit-%E2%80%9Ccarol-carter-chapters%E2%80%9D/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Exhibit: “Carol Carter: Chapters”</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/jacoby-arts-center-0/"
                            ><span itemprop="name">Jacoby Arts Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-starved-rock-lodge/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Now on Sale: Starved Rock Lodge</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-09-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-09-01T00:00:00">Sep 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Oct">
                    <h4 class="event_header"
                      >October</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-pioneer-s-cabin/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Now on Sale: Pioneer's Cabin</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/pioneer-s-cabine/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-10-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T00:00:00">Oct 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-10-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T05:00:00">Oct 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Benefit</span>
                          <span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/for-tatas-giggles/?occ_dtstart=2017-10-01T08:00"
                            ><span itemprop="name">For Tatas &amp; Giggles</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T08:00:00">Oct 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/woodlands/"
                            ><span itemprop="name">Woodlands Golf Club</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-with-heartland-hospice-care/?occ_dtstart=2017-10-01T08:00"
                            ><span itemprop="name">Volunteer with Heartland Hospice Care</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T08:00:00">Oct 1, 2017 8:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T17:00:00">5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/heartland-hospice-care_1/"
                            ><span itemprop="name">Heartland Hospice Care</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Parties &amp; Clubs</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/35th-annual-fall-coin-show/?occ_dtstart=2017-10-01T09:00"
                            ><span itemprop="name">35th Annual Fall Coin Show</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-10-01T09:00:00">Oct 1, 2017 9:00 AM</time> - <time itemprop="endDate" datetime="2017-10-01T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/american-legion-post-365/"
                            ><span itemprop="name">American Legion Post 365</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Nov">
                    <h4 class="event_header"
                      >November</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-mystery-trip/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Now on Sale: Mystery Trip</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-11-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T00:00:00">Nov 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-11-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T05:00:00">Nov 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2017-11-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T06:00:00">Nov 1, 2017 6:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2017-11-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T07:00:00">Nov 1, 2017 7:00 AM</time> - <time itemprop="endDate" datetime="2017-11-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2017-11-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-11-01T08:00:00">Nov 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Dec">
                    <h4 class="event_header"
                      >December</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Leisure &amp; Recreation</span>
                          <span class="categ">Travel</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/now-on-sale-patti-s-1880-s-settlement-grand-rivers-kentucky/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Now on Sale: Patti's 1880's Settlement: Grand Rivers, Kentucky</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/granite-city-park-district/"
                            ><span itemprop="name">Granite City Park District</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2017-12-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T00:00:00">Dec 1, 2017</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2017-12-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T05:00:00">Dec 1, 2017 5:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2017-12-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T06:00:00">Dec 1, 2017 6:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2017-12-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T07:00:00">Dec 1, 2017 7:00 AM</time> - <time itemprop="endDate" datetime="2017-12-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2017-12-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T08:00:00">Dec 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_1/?occ_dtstart=2017-12-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2017-12-01T08:00:00">Dec 1, 2017 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Jan">
                    <h4 class="event_header"
                      >January</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-01-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T00:00:00">Jan 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-01-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T05:00:00">Jan 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/bad-back-club/?occ_dtstart=2018-01-01T06:00"
                            ><span itemprop="name">Bad Back Club</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T06:00:00">Jan 1, 2018 6:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T06:30:00">6:30 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-01-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T07:00:00">Jan 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-01-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T08:00:00">Jan 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-with-heartland-hospice-care/?occ_dtstart=2018-01-01T08:00"
                            ><span itemprop="name">Volunteer with Heartland Hospice Care</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T08:00:00">Jan 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T17:00:00">5:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/heartland-hospice-care_1/"
                            ><span itemprop="name">Heartland Hospice Care</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/free-confidential-walk-in-hiv-hep-c-gonorrhea-and-chlamydia-/?occ_dtstart=2018-01-01T09:00"
                            ><span itemprop="name">FREE CONFIDENTIAL WALK-IN HIV</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-01-01T09:00:00">Jan 1, 2018 9:00 AM</time> - <time itemprop="endDate" datetime="2018-01-01T15:00:00">3:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/madcap/"
                            ><span itemprop="name">MadCAP</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Feb">
                    <h4 class="event_header"
                      >February</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-02-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T00:00:00">Feb 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-02-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T05:00:00">Feb 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-02-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T07:00:00">Feb 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/office-hours/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Office Hours</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-city-hall/"
                            ><span itemprop="name">Alton City Hall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_1/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_2/?occ_dtstart=2018-02-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-02-01T08:00:00">Feb 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-02-01T09:00:00">9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                  <div class="tabbertab" title="Mar">
                    <h4 class="event_header"
                      >March</h4>

						<p class="event_date">
							
							
						</p>

                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Service</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/fresh-home-delivered-meals-for-seniors-disabled-adults-for%C2%A0e/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Fresh Home-Delivered Meals for Seniors &amp; Disabled Adults for Edwardsville &amp; Glen Carbon Residents</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Book Club</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/reading-by-design-%C2%A02017-summer-reading-program/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Reading By Design - 2017 Summer Reading Program</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/six-mile-regional-library/"
                            ><span itemprop="name">Six Mile Regional Library</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteers-needed-at-the-community-center-call-today/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Volunteers Needed at the Community Center Call Today!</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018 12:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Volunteer Opportunity</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/volunteer-at-cfc/?occ_dtstart=2018-03-01T00:00"
                            ><span itemprop="name">Volunteer at CFC</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T00:00:00">Mar 1, 2018</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/crisis-food-center/"
                            ><span itemprop="name">Crisis Food Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Fitness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/wellness-center/?occ_dtstart=2018-03-01T05:00"
                            ><span itemprop="name">Wellness Center</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T05:00:00">Mar 1, 2018 5:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T21:00:00">9:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus-4/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Food &amp; Drink</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/school-house-grill/?occ_dtstart=2018-03-01T07:00"
                            ><span itemprop="name">School House Grill</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T07:00:00">Mar 1, 2018 7:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T13:00:00">1:00 PM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/senior-services-plus/"
                            ><span itemprop="name">Senior Services Plus</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Senior Citizens</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/door-to-door-transportation/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Door-to-Door Transportation</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Meeting</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/office-hours/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Office Hours</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/alton-city-hall/"
                            ><span itemprop="name">Alton City Hall</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_1/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  
                    <div class="event_list">
                       <ul>
                        <li itemscope="" itemtype="http://schema.org/Event">
                          <p class="event_category"><span class="categ">Class</span>
                          <span class="categ">Fitness</span>
                          <span class="categ">Health &amp; Wellness</span></p>
                          <a
                              class="event_title"
                                itemprop="url" href="http://advantagenews.com/events/stretch-move-classes_2/?occ_dtstart=2018-03-01T08:00"
                            ><span itemprop="name">Stretch &amp; Move Classes</span></a>
                          <p class="event_date"><time itemprop="startDate" datetime="2018-03-01T08:00:00">Mar 1, 2018 8:00 AM</time> - <time itemprop="endDate" datetime="2018-03-01T09:00:00">9:00 AM</time></p>
                          <p class="event_location" itemprop="location" itemscope="" itemtype="http://schema.org/Place"><a href="http://advantagenews.com/locations/main-street-community-center/"
                            ><span itemprop="name">Main Street Community Center</span></a></p>
                          </li>
                      </ul>
                    </div>
                  

                  </div>

                </div>
                <div class="foot">
                  <p class="bottom">
                  	
                    	<a class="search" href="http://advantagenews.com/search/event/event-calendar/">Search Events</a> 
                    
                    <a href="http://advantagenews.com/events/submit.html" class="submit" target="_blank">Submit Yours</a>
                  </p>
                </div>
              </div></div>



  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Obituaries</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="86" data-url="http://advantagenews.com/api/list_sprocket/86/get_sprocket_data" id="mp_list_sprocket_86">
    </ul>
    
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Sports</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="84" data-url="http://advantagenews.com/api/list_sprocket/84/get_sprocket_data" id="mp_list_sprocket_84">
    </ul>
    
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="https://form.jotform.us/72076050385151" target="_blank">Readers' Choice 2017 Nominations - Granite City</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_crime">
    <a href="http://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_business">
    <a href="http://advantagenews.com/news/business">Business</a>
  </li>
  <li class="menu_subsection_end menu_subsection_legal">
    <a href="http://advantagenews.com/news/legal">Legal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_jqu&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;aa7b08c2-8131-11e7-aa47-0a72cbefeab2&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;State announces meal program eligibility guidelines\&quot;&quot;, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 0, &quot;slot_uuid&quot;: &quot;5ef8bc33-310b-4240-ffac-201c89974346&quot;, &quot;slot_id&quot;: 17000}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b52a7c64-4cbb-49f8-ccfb-53b8473fdbfb&quot;, &quot;slot_id&quot;: 17001}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}, &quot;_mp_tabber&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0e9247e141dcd97a456b7a1c4e6812d7.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.9f1265002bc331dd94b5d3b464def82c.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;aa7b08c2-8131-11e7-aa47-0a72cbefeab2&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;State announces meal program eligibility guidelines\&quot;&quot;, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/aa7b08c2-8131-11e7-aa47-0a72cbefeab2/get_comments&quot;, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 0, &quot;slot_uuid&quot;: &quot;5ef8bc33-310b-4240-ffac-201c89974346&quot;, &quot;slot_id&quot;: 17000}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b52a7c64-4cbb-49f8-ccfb-53b8473fdbfb&quot;, &quot;slot_id&quot;: 17001}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/tabber.dc082aaa23a1516b0562120260377efb.js" id="_mp_tabber"></script>

  </body>
</html>
