<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": "210638399128904", "author": [], "section": "obituaries", "instance": "advantagenews", "tag": [], "subsection": null, "urlname": "gerald-w-jerry-\u00a0rose", "type": "article"};
      </script>
      
      <title>Gerald W. "Jerry" Rose - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/advantagenews.com\/api\/content\/91404928-e4d6-11e6-84ec-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/advantagenews.com\/api\/content\/91404928-e4d6-11e6-84ec-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}, "tcomments": {"chars_left": "characters left", "fb_app_id": "210638399128904", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "content_uuid": "91404928-e4d6-11e6-84ec-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": true}, "roundup_location": {"root_url": "http:\/\/advantagenews.com\/", "locations_url": "http:\/\/advantagenews.com\/api\/content\/loc_roundup\/24316\/get_search_results", "tour_type": null, "waypoints": [], "directions_data": {"ZERO_RESULTS": "No route could be found between the origin and destination.", "LOADING": "Loading...", "OTHER_ERROR": "Error. Please try again later.", "NOT_FOUND": "The origin or the destination could not be geocoded.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time."}, "locations": [], "roundup_url": "http:\/\/advantagenews.com\/obituaries\/gerald-w-jerry-%C2%A0rose\/", "map_data": null, "categories": [], "is_roundup_location": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.60\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  data-main="js/page_content"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

      
      
      
      
      

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Gerald W. &quot;Jerry&quot; Rose - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Gerald W. &quot;Jerry&quot; Rose - AdVantageNEWS.com" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.1b3cae6081678e308ce04af2ffc61ce3.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c6ce9000e9ef0aa9f7925a225f1cdee4.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = $.now();
  $(document).bind('refresh_ads', function () {
    if ($.now() - last_refresh > 1000) {
        last_refresh = $.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://advantagenews.com/api/content/91404928-e4d6-11e6-84ec-0aea2a882f79/"/><meta property="og:type" content="article"/><meta property="og:title" content="Gerald W. &quot;Jerry&quot; Rose"/><meta property="og:image" content="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/CheckMark.png"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:published_time" content="2017-01-27T15:21:00"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/CheckMark.png" />
      

      

      
      
      
      
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Google Survey -->

    <script>
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_sa2anuirz7fdtco3e4tlufrtp4'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
  </script>
      
 <!-- /Google Survey -->
      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-article">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_obituaries">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="008499248327915963020:o0kk7azojpo" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-9d1068834be935efcb88d4b68ece51af/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Greater Alton Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-2016-nominations">
        <a href="http://advantagenews.com/readerschoice">Reader's Choice 2016 Nominations - Granite City</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/obituaries">Obituaries</a> <a href="http://advantagenews.com/obituaries/gerald-w-jerry-%C2%A0rose/">Gerald W. "Jerry" Rose</a></div>
        

   
<div id="pagetype_article">








  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Gerald W. &quot;Jerry&quot; Rose" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-01-27T15:21:34.946932" />
            <h1 itemprop="headline">Gerald W. "Jerry" Rose</h1>
            
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <time itemprop="datePublished" datetime="2017-01-27T15:21:00">
    <p class="date">January 27, 2017</p>
    <p class="time">3:21 PM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/91404928-e4d6-11e6-84ec-0aea2a882f79/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/obituaries">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <p class="lead">Gerald W. “Jerry” Rose, 68, of Hardin, died at 3:04 p.m. Thursday, Jan. 26, 2017, at Barnes Jewish Hospital in St. Louis. </p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p>Visitation will be 5 p.m. to 8 p.m. Monday, Jan. 30, at Gress, Kallal and Schaaf Funeral Home in Hardin. Mass of Christian Burial will be at 10 a.m. Tuesday, Jan. 31, at St. Norbert’s Catholic Church in Hardin. Burial will follow in St. Norbert’s Cemetery in Hardin.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p><a href="http://www.eliaskallalandschaaf.com/" target="_blank">Gress, Kallal and Schaaf Funeral Home</a> in Hardin is handling arrangements.</p>
    
    

    </div>



    </div>


  



    
        
      
    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-01-27T15:21:00">
    <p class="date">January 27, 2017</p>
    <p class="time">3:21 PM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        






    <div class="slot">

  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


  <div class="sprocket sprocket_html">
  <script type='text/javascript'>
googletag.cmd.push(function() { var slot_put_slot_name = 
googletag.defineSlot('/422578608/mp_mpu2_right_185', [300, 250], 'div-gpt-ad-1454529106318-0')
.addService(googletag.pubads()); 
googletag.pubads().enableSingleRequest(); googletag.enableServices(); });
</script><!-- /422578608/mp_mpu2_right_185 -->
<div id="div-gpt-ad-1454529106318-0" style="height:250px; width:300px; margin: auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454529106318-0'); });
</script></div>

</div>


  <div class="sprocket sprocket_html">
  <hr />
<p></p>

</div>


</div>

    
  </div>
  </div>
  

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_financial-institution-guide-questionnaire">
        <a href="http://advantagenews.com/financial-questionnaire">Financial Institution Guide questionnaire</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="http://form.jotformpro.com/form/42726398294972" target="_blank">Women In Small Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Greater Alton Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-2016-nominations">
        <a href="http://advantagenews.com/readerschoice">Reader's Choice 2016 Nominations - Granite City</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    

    
      <script>_mp_require(["facebook"], function() {})</script>
    

    

    <script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.489fe777fde9c6df2686a532963e66d2.js" id="_mp_page_content"></script>

  </body>
</html>
