<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "advantage-riverbend-athletes-of-the-week-november-2-2018", "author": ["AdVantage"], "fb_app_id": "210638399128904", "tag": ["football", "East Alton Wood River High School", "featured", "Alton High School", "Athletes of the Week"], "instance": "advantagenews", "section": "sports", "subsection": null, "type": "article"};
      </script>
      
      
      <title>AdVantage Riverbend Athletes of the Week: November 2, 2018 - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"back_title": "Return to \"AdVantage Riverbend Athletes of the Week: November 2, 2018\"", "show_occ_paginator": false, "media_support": {"slots": [{"display_type": "aside", "slot_id": 24214, "slot_ord": 0, "media_count": 1, "slot_uuid": "2edf3ff2-8523-4870-e8e9-12a8b41d5a87"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50\/get_related_links", "tcomments": {"subject": "Type subject here...", "fb_login": " or login with Facebook", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "fb_app_id": "210638399128904", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "comment_required": "Comment required", "email": "Email", "submit": "Submit", "fb_logout": "Logout", "chars_left": "characters left", "ugc_allow_comments": true, "view_more": "View More", "content_uuid": "5b5e5254-ddf5-11e8-9da1-120e7ad5cf50", "type_captchas": "Enter the word from the Image", "email_invalid": "Invalid email address", "your_name": "Your Name", "ugc_email_for_comments": true}, "ctype": null, "google_api_key": "AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "is_pro": false, "comments_url": "http:\/\/advantagenews.com\/api\/content\/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50\/get_comments"}, "js\/page_roundup": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post277.dev209028358695\/static\/", "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="This week's honorees are Alton senior Ahmad Sanders and East Alton-Wood River sophomore Ryan Dawson."/>
      <meta name="keywords" content="AdVantage,football,East Alton Wood River High School,featured,Alton High School,Athletes of the Week"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91&amp;w=-1"/>
      <link rel="canonical" href="http://advantagenews.com/sports/advantage-riverbend-athletes-of-the-week-november-2-2018/"/>

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="AdVantage Riverbend Athletes of the Week: November 2, 2018 - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="AdVantage Riverbend Athletes of the Week: November 2, 2018 - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.8397433b9e82382c1da29ef96f36b69f.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'd8bce9c4-e019-11e8-8c5e-12fff5bec5a0').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'd8bd740c-e019-11e8-8c5e-12fff5bec5a0').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'd8bef39a-e019-11e8-8c5e-12fff5bec5a0').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/"/><meta property="og:image" content="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91&amp;w=-1"/><meta property="og:image:width" content="382"/><meta property="og:image:height" content="250"/><meta property="og:type" content="article"/><meta property="og:description" content="This week's honorees are Alton senior Ahmad Sanders and East Alton-Wood River sophomore Ryan Dawson."/><meta property="og:title" content="AdVantage Riverbend Athletes of the Week: November 2, 2018"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/><meta name="twitter:image" content="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91&amp;amp;w=-1"/>
      <meta name="author" content="AdVantage"/><meta property="article:author" content="http://advantagenews.com/topics/advantage/"/><meta property="article:tag" content="football"/><meta property="article:tag" content="East Alton Wood River High School"/><meta property="article:tag" content="featured"/><meta property="article:tag" content="Alton High School"/><meta property="article:tag" content="Athletes of the Week"/><meta property="article:published_time" content="2018-11-04T03:00:00"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b9bdc80a51ed30011fe6e70&product=inline-share-buttons' async='async'></script>


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">
 @font-face {
    font-family: 'Museo500';
    src: url('Museo500-Regular-webfont.eot');
    src: url('Museo500-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('Museo500-Regular-webfont.woff') format('woff'),
         url('Museo500-Regular-webfont.ttf') format('truetype'),
         url('Museo500-Regular-webfont.svg#Museo500') format('svg');
    font-weight: normal;
    font-style: normal;
}
h1,h2,h3,h4   { font-family: 'Museo500', Helvetica, Arial, sans-serif; font-weight: 100}
/*
h1,h2,h3,h4,body,h2 a:link
 { font-family: 'StMarieThin', Helvetica, Arial, sans-serif; font-weight: 100; font-size: 1.2em;
background-image: url('https://advantagenews-admin.metropublisher.com/designcenter/23/Screen%20Shot%202014-01-26%20at%204.39.06%20PM.png');
background-repeat: no-repeat;
background-position-x: -9px;
padding-left: 30px;
}
*/

#topnav .mainnav {
    background: none repeat scroll 0 0 #000000;
}

#topnav .mainnav a:hover {
    background-image: none;
    background-color: #E50312;
}

/* Drop down Navigation */
#topnav .subnav, #bottomnav .subnav_nested {
    display: none;
}

nav ul .subnav_nested {
    display: block;
    opacity: 0;
    z-index: 500;
}

.subnav_nested {
   position: absolute;
   margin: 0;
   border: 0;
   list-style: none;
   white-space: normal;
   width: auto; z-index: 3000
   }
#topnav .subnav_nested li {
   margin: 0;
   padding:0;
   border: 0;
   overflow: hidden;
   float: none;
   display: block; }

.mainnav ul {
    position: absolute;
    opacity: 1;
    -webkit-transition: opacity .25s ease .1s;
    -moz-transition: opacity .25s ease .1s;
    -o-transition: opacity .25s ease .1s;
    -ms-transition: opacity .25s ease .1s;
    transition: opacity .25s ease .1s;
}

.mainnav li:hover > ul {
   opacity: 1;
   }

.mainnav ul li {
    height: 0;
    overflow: hidden;
    padding: 0;
    -webkit-transition: height .25s ease .1s;
    -moz-transition: height .25s ease .1s;
    -o-transition: height .25s ease .1s;
    -ms-transition: height .25s ease .1s;
    transition: height .25s ease .1s;
}

.mainnav li:hover > .subnav_nested li {
    height: 100%;
    overflow: visible;
    padding: 0;
}

.mainnav .subnav_nested li a {
    margin: 0;
    border: none;
}
   #main.fullwidth {width: calc(100% - 4.5em)}
   @media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
   
.mp-event-item .mp-credits,
.mp-list-item .mp-credits,
.event_thumb .credits { display: none }
</style>

 


   
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_sports">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise2">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
        
    </div>
    
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/advantage_logo_webheader.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/advantage_logo_webheader.png" />
    <meta id="logo-width" itemprop="width" content="728" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-e95fbe2d11a4388a40b8b35f8b260f07/advantage_logo_webheader.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="https://form.jotform.com/82603853585161" target="_blank">Women In Small Business ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event booth space</a>
      </li>
      <li class="menu_subsection_christmaswonderland">
        <a href="https://form.jotform.com/82814053685158" target="_blank">Christmas Wonderland ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_halloweenparade">
        <a href="https://form.jotform.com/82814174685162" target="_blank">Halloween Parade ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_sports">
    <a href="http://advantagenews.com/sports">Sports</a>
  </li>
  <li class="menu_subsection_end menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/sports">Sports</a> <a href="http://advantagenews.com/sports/advantage-riverbend-athletes-of-the-week-november-2-2018/">AdVantage Riverbend Athletes of the Week: November 2, 2018</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91" />
    <meta id="content-image-width" itemprop="width" content="382" />
    <meta id="content-image-height" itemprop="height" content="250" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">





          <header><div id="title">
            <meta itemprop="name" content="AdVantage Riverbend Athletes of the Week: November 2, 2018" />
            <meta itemprop="description" content="This week's honorees are Alton senior Ahmad Sanders and East Alton-Wood River sophomore Ryan Dawson." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-11-01T11:44:15.750236" />
            <h1 itemprop="headline">AdVantage Riverbend Athletes of the Week: November 2, 2018</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/advantage/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">AdVantage<meta itemprop="name" content="AdVantage" /></a> </p>
    
    <time itemprop="datePublished" datetime="2018-11-04T03:00:00">
    <p class="date">November 4, 2018</p>
    <p class="time">3:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like" data-show_faces="True"></div>
    
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/sports/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-24214" class="media-aside">    <div class="gallery_slide single" id="media-thumb-24214-1" style="">            <div class="file group24214 " id="ms_24214-0" data-slot-media-path="/api/slot_media/36769/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Untitled-1.jpg" data-src="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 382]" src="http://advantagenews.com/downloads/30226/download/Untitled-1.jpg?cb=e32b1facc6e7d1d5844851ea29848a91"><div class=""><!--need something here--></div></div>            <div class="media-content">                <p>Sanders and Dawson</p>    </div></div></div><p class="lead"><strong>Football | Ahmad Sanders</strong></p>&#13;
&#13;
<p>Sanders turned in a strong performance for the Alton football team on Oct. 26 in its 29-27 loss to the Rolling Meadows Mustangs in a Class 7A first-round playoff game, finishing with 10 receptions for 128 yards and a pair of touchdowns.</p>&#13;
&#13;
<p>The Alton senior scored on an 11-yard TD catch late in the third quarter to give his team a 21-20 lead. He later hauled in a 29-yard TD catch with 24 seconds left in the game, cutting AHS’ deficit to 29-27, but Alton failed to convert on a 2-point conversion.</p>&#13;
&#13;
<p>The Redbirds finished the season at 5-5.</p>&#13;
&#13;
<hr>&#13;
<p><strong>Football | Ryan Dawson</strong></p>&#13;
&#13;
<p>Dawson, a sophomore running back for EA-WR, logged the biggest offensive play for the Oilers in a Class 3A first-round playoff loss in Carlinville on Oct. 26. EA-WR ultimately lost 47-8 to finish the season at 6-4.</p>&#13;
&#13;
<p>At the 9:50 mark of the third quarter, Dawson darted to the left and found a seam on a 46-yard touchdown run. After initial contact at the line, he rumbled untouched into the end zone. The score dwindled the deficit to 14-8 at the time. It came on the first possession of the second half.</p>&#13;
&#13;
<p>For the game, Dawson carried the ball 9 times for 53 yards and the TD.</p>&#13;
&#13;
<p><strong>Follow <a href="https://www.facebook.com/AdVSports/?fref=ts" target="_blank">AdVantage Sports</a> on Facebook and <a href="https://twitter.com/search?q=#AdVsports&amp;src=typd" target="_blank">#AdVsports</a> on Twitter</strong></p>&#13;


    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/football/" rel="tag" >football</a>

                <a href="http://advantagenews.com/topics/east-alton-wood-river-high-school/" rel="tag" >East Alton Wood River High School</a>

                <a href="http://advantagenews.com/topics/featured/" rel="tag" >featured</a>

                <a href="http://advantagenews.com/topics/alton-high-school/" rel="tag" >Alton High School</a>

                <a href="http://advantagenews.com/topics/athletes-of-the-week/" rel="tag" >Athletes of the Week</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/advantage/" rel="author"
       >AdVantage</a> </p>
    
    <time datetime="2018-11-04T03:00:00">
    <p class="date">November 4, 2018</p>
    <p class="time">3:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/" data-num_posts="25"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo gray" data-src="http://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812" /></a><p class="mp-credits"></p></div>
<div class="mp-imgteaser"><a href="http://advantagenews.com/events/submit.html" title="Event submit promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Event promo Gray" data-src="http://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b" /></a><p class="mp-credits"></p></div>
<div id="d8bce9c4-e019-11e8-8c5e-12fff5bec5a0" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd8bce9c4-e019-11e8-8c5e-12fff5bec5a0';
        
        googletag.display('d8bce9c4-e019-11e8-8c5e-12fff5bec5a0');
     });
 </script>
</div>
<div id="d8bd740c-e019-11e8-8c5e-12fff5bec5a0" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd8bd740c-e019-11e8-8c5e-12fff5bec5a0';
        
        googletag.display('d8bd740c-e019-11e8-8c5e-12fff5bec5a0');
     });
 </script>
</div>
<div id="d8bef39a-e019-11e8-8c5e-12fff5bec5a0" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'd8bef39a-e019-11e8-8c5e-12fff5bec5a0';
        
        googletag.display('d8bef39a-e019-11e8-8c5e-12fff5bec5a0');
     });
 </script>
</div>
<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><span style="font-family:Arial,Helvetica,sans-serif;">Get local headlines<br />
in your email. Free!</span></h2>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>Print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://archive.advantagenews.com/riverbend/" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/realestate/"><span style="color:#ff0000;">R</span></a><span style="color:#ff0000;">eal Estate</span></span><br />
<a href="http://archive.advantagenews.com/riverbend/" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px; height: 109px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 95px; height: 109px;" /></a></p>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_women-in-small-business">
        <a href="https://form.jotform.com/82603853585161" target="_blank">Women In Small Business ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event booth space</a>
      </li>
      <li class="menu_subsection_christmaswonderland">
        <a href="https://form.jotform.com/82814053685158" target="_blank">Christmas Wonderland ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_halloweenparade">
        <a href="https://form.jotform.com/82814174685162" target="_blank">Halloween Parade ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_sports">
    <a href="http://advantagenews.com/sports">Sports</a>
  </li>
  <li class="menu_subsection_end menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise2">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage | 1000 W. Homer M. Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2018</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;AdVantage Riverbend Athletes of the Week: November 2, 2018\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 24214, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2edf3ff2-8523-4870-e8e9-12a8b41d5a87&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;5b5e5254-ddf5-11e8-9da1-120e7ad5cf50&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/get_comments&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;AdVantage Riverbend Athletes of the Week: November 2, 2018\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;slot_id&quot;: 24214, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;2edf3ff2-8523-4870-e8e9-12a8b41d5a87&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;content_uuid&quot;: &quot;5b5e5254-ddf5-11e8-9da1-120e7ad5cf50&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/5b5e5254-ddf5-11e8-9da1-120e7ad5cf50/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
