<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Lewis and Clark Community College", "featured"], "fb_app_id": null, "section": "sports", "type": "article", "urlname": "l-c\u2019s-louvall-scores-in-overtime-to-beat-georgia-military", "subsection": null, "author": [], "instance": "advantagenews"};
      </script>
      
      <title>COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"back_title": "Return to \"COLLEGE SOCCER: L&C\u2019s Louvall scores in overtime to beat Georgia Military\"", "ctype": null, "is_pro": true, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_support": {"slots": [{"display_type": "aside", "media_count": 1, "slot_id": 18670, "slot_uuid": "ec76a00f-4af0-4c3d-a5fa-134a4969a0c2", "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/advantagenews.com\/api\/content\/ea6e1e66-c974-11e7-8259-121bebc5777e\/get_comments", "show_occ_paginator": false, "google_api_key": null, "tcomments": {"fb_app_id": null, "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "fb_logout": "Logout", "submit": "Submit", "email_required": "Email required", "email": "Email", "type_comment": "Type your comment here...", "your_name": "Your Name", "chars_left": "characters left", "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "content_uuid": "ea6e1e66-c974-11e7-8259-121bebc5777e", "comment_required": "Comment required", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "subject": "Type subject here...", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "type_captchas": "Enter the word from the Image", "view_more": "View More", "post_to_wall": "Publish comment to your Wall"}, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/ea6e1e66-c974-11e7-8259-121bebc5777e\/get_related_links"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.93\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Trailblazers to make bid for national semifinals Wednesday against No. 1 Phoenix College."/>
      <meta name="keywords" content="Lewis and Clark Community College,featured"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://advantagenews.com/downloads/1765/download/lewis%20and%20clark.jpg?cb=37890720ba69c108dc3194418951b602"/>
      <link rel="canonical" href="http://advantagenews.com/sports/l-c%E2%80%99s-louvall-scores-in-overtime-to-beat-georgia-military/"/>

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.f066f552b244f6deb9bba9bba289d201.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu1_right_185', [728, 90], 'f41b4d90-c987-11e7-a20c-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu2_right_185', [728, 90], 'f41bfa6a-c987-11e7-a20c-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://advantagenews.com/downloads/1765/download/lewis%20and%20clark.jpg?cb=37890720ba69c108dc3194418951b602"/><meta property="og:image:width" content="200"/><meta property="og:image:height" content="178"/><meta property="og:description" content="Trailblazers to make bid for national semifinals Wednesday against No. 1 Phoenix College."/><meta property="og:title" content="COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military"/><meta property="og:url" content="http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:tag" content="Lewis and Clark Community College"/><meta property="article:tag" content="featured"/><meta property="article:published_time" content="2017-11-14T13:49:26.697946"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_sports">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://plus.google.com/+advantagenews" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-51c285da175323a0c054383d330b9eb1/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
  <li class="menu_subsection_end menu_subsection_college-signings">
    <a href="http://advantagenews.com/features/signings/">College signings</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/sports">Sports</a> <a href="http://advantagenews.com/sports/l-c%E2%80%99s-louvall-scores-in-overtime-to-beat-georgia-military/">COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/1765/download/lewis%20and%20clark.jpg?cb=37890720ba69c108dc3194418951b602" />
    <meta id="content-image-width" itemprop="width" content="200" />
    <meta id="content-image-height" itemprop="height" content="178" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-11-14T14:00:58.319880" />
            <h1 itemprop="headline">COLLEGE SOCCER: L&amp;C’s Louvall scores in overtime to beat Georgia Military</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2017-11-14T13:49:26.697946">
    <p class="date">November 14, 2017</p>
    <p class="time">1:49 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/sports/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-18670" class="media-aside">    <div class="gallery_slide single" id="media-thumb-18670-1" style="">            <div class="gallery_item group18670 " id="ms_18670-0" data-slot-media-path="/api/slot_media/29111/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="LCCC logo" data-src="http://advantagenews.com/downloads/1765/download/lewis%20and%20clark.jpg?cb=37890720ba69c108dc3194418951b602&amp;w={width}&amp;h={height}" data-widths="[100, 150, 200]" src="http://advantagenews.com/downloads/1765/download/lewis%20and%20clark.jpg?cb=37890720ba69c108dc3194418951b602"><div class=""><!--need something here--></div></div>        </div></div><p class="lead">BREVARD COUNTY, Fla. — The pass came from Senate Letsie in so perfectly, all Lewis &amp; Clark’s Kassidy Louvall had to do was get her toe on it to send it into the net …</p>&#13;
&#13;
<p>And touch off the celebration.</p>&#13;
&#13;
<p>Louvall’s goal, with 5:30 remaining in the first overtime, gave the Trailblazers a 3-2 victory over Georgia Military College on the second day of pool play at the NJCAA Women’s Soccer National Championship tournament at Eastern Florida State College.</p>&#13;
&#13;
<p>“I didn’t even look (at the ball),” Louvall said of her game-winning goal. “I just kicked with my toe as hard as I could and it went in. I screamed. I put my hands up. I was just so excited, so full of energy. It’s awesome.”</p>&#13;
&#13;
<p>It was an emotional win for sure for the Trailblazers (18-2), who led 2-0 at the half on goals by Louvall and Letsie, but also missed on a couple of point-blank scoring opportunities and also failed on several breakaways.</p>&#13;
&#13;
<p>Georgia Military College would tie the game at 2-2 on goals by Morgan Green and Adisa Nwawel (her nation-leading 40th goal of the season), and the Bulldogs appeared to have all the momentum going into overtime.</p>&#13;
&#13;
<p>That is, until the Trailblazers (18-2) found their game again.</p>&#13;
&#13;
<p>“Once they scored the first goal and the second goal, we kind of panicked,” Louvall said. “But after we came together off to the side, we were like, ‘Guys, we’re LC. We don’t lose. We’re going to win.’</p>&#13;
&#13;
<p>“So as soon as we got together, we were like, ‘We’re going to play as a team, we’re going to pass the ball around and we’re going to score.’ So we did. That’s how we play.”</p>&#13;
&#13;
<p>Louvall and Lewis &amp; Clark coach Tim Rooney said they were a little uneasy despite their 2-0 halftime lead because of those missed chances.</p>&#13;
&#13;
<p>“I thought we really played well in the first half,” Rooney said. “We missed those chances and I said, ‘I hope that doesn’t come to bite us.’ And in the second half, the wheels came off and they (Georgia Military) played better.</p>&#13;
&#13;
<p>“Anybody that’s getting here is going to be a good team, and you can’t beat a good team by taking minutes off, and we took some minutes off in the second half. But they forced us to play bad.”</p>&#13;
&#13;
<p>Still, Rooney was happy with the way his team responded in overtime, and how the Trailblazers played overall despite missing top scorer Audrey Andrzejewski, who was injured in the district final.</p>&#13;
&#13;
<p>Georgia Military College coach Courtney Morgan, meanwhile, was happy with the way her team was able to fight back in the second half.</p>&#13;
&#13;
<p>“We changed the formation up a little, just to put a high pressure on the attack,” Morgan said. “That really helped with our scoring opportunities. I’m proud of my girls for not giving up. They fought until the end.”</p>&#13;
&#13;
<p>Lewis &amp; Clark will make its bid for the national semifinals Wednesday when it takes on No. 1 Phoenix College (22-0-1) in a 10 a.m. game.</p>&#13;
&#13;
<p>Georgia Military College fell to 0-2 in pool play.</p>&#13;
&#13;
<p>The next step for the Bulldogs (14-4-1) will be to build off their first-ever trip to the national tournament.</p>&#13;
&#13;
<p>“We definitely can build off of it,” Morgan said. “We have three sophomores, so we have a young team and a very eager team. A lot of girls stepped up today because we did have a few injuries to work around. It was good to see some different players play today. Everyone played well.</p>&#13;
&#13;
<p>“I told them at the end to keep their heads up. They left it on the field.”</p>&#13;
&#13;
<p>The NJCAA is livestreaming all tournament matches through a pay-per-view plan at njcaatv.com and the NJCAA offers four pricing options.</p>&#13;
&#13;
<p><strong>Follow <a href="https://www.facebook.com/AdVSports/?fref=ts" target="_blank">AdVantage News Sports</a> on Facebook and <a href="https://twitter.com/search?q=#AdVsports&amp;src=typd" target="_blank">#AdVsports</a> on Twitter</strong></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/lewis-and-clark-community-college/" rel="tag" >Lewis and Clark Community College</a>

                <a href="http://advantagenews.com/topics/featured/" rel="tag" >featured</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-11-14T13:49:26.697946">
    <p class="date">November 14, 2017</p>
    <p class="time">1:49 PM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="f41b4d90-c987-11e7-a20c-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f41b4d90-c987-11e7-a20c-12c4488455e4';
        
        googletag.display('f41b4d90-c987-11e7-a20c-12c4488455e4');
     });
 </script>
</div>

<div id="f41bfa6a-c987-11e7-a20c-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'f41bfa6a-c987-11e7-a20c-12c4488455e4';
        
        googletag.display('f41bfa6a-c987-11e7-a20c-12c4488455e4');
     });
 </script>
</div>

<div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo" data-src="http://advantagenews.com/downloads/23662/download/Garage%20Sale%20web%20promo_300x155.jpg?cb=5b968ee63d0449f49a84439f8bfa1472&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/23662/download/Garage%20Sale%20web%20promo_300x155.jpg?cb=5b968ee63d0449f49a84439f8bfa1472" /></a><p class="mp-credits"></p></div>

<div class="mp-imgteaser"><a href="http://advantagenews.com/propicks" title="Pro Picks Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pro picks Sprocket" data-src="http://advantagenews.com/downloads/23666/download/ProPicksSprocket.jpg?cb=a1765c3d7947b2bf86b85ea28400b365&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/23666/download/ProPicksSprocket.jpg?cb=a1765c3d7947b2bf86b85ea28400b365" /></a><p class="mp-credits"></p></div>

<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Get local headlines in your evening email. Free!</h2>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>

<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>This week&#39;s print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://advnews.link/1NI6RY6" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a> | <a href="http://advnews.link/1gHPMQP" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a> | <a href="http://advnews.link/1q77ZfD" target="_blank" title="Page through Edwardsville"><span style="color: rgb(255, 0, 0);">Edwardsville</span></a></span><br />
<a href="http://advnews.link/1NI6RY6" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://advnews.link/1gHPMQP" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://advnews.link/1q77ZfD" target="_blank"><img alt="This week's Edwardsville edition" src="http://archive.advantagenews.com/edwardsville/edwardsville.jpg" style="width: 95px;" /></a></p>

<table align="center" border="0" cellpadding="0" cellspacing="0" style="width:280px;">
	<tbody>
		<tr>
			<td style="text-align: center;"><span style="font-size:16px;"><strong>This month&#39;s<br />
			Real Estate<br />
			AdVantage:</strong></span></td>
			<td style="text-align: center;"><a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 120px;" /></a></td>
		</tr>
	</tbody>
</table>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_lovelines">
        <a href="http://advantagenews.com/advertise/lovelines">Love Lines</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="http://advantagenews.com/veterans">Veterans Day ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_pickup-locations">
        <a href="http://advantagenews.com/about/pickup-locations">Pickup locations</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="http://advantagenews.com/about/careers">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
  <li class="menu_subsection_end menu_subsection_college-signings">
    <a href="http://advantagenews.com/features/signings/">College signings</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;COLLEGE SOCCER: L&amp;C\u2019s Louvall scores in overtime to beat Georgia Military\&quot;&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 18670, &quot;slot_uuid&quot;: &quot;ec76a00f-4af0-4c3d-a5fa-134a4969a0c2&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;ea6e1e66-c974-11e7-8259-121bebc5777e&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;COLLEGE SOCCER: L&amp;C\u2019s Louvall scores in overtime to beat Georgia Military\&quot;&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 18670, &quot;slot_uuid&quot;: &quot;ec76a00f-4af0-4c3d-a5fa-134a4969a0c2&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;ea6e1e66-c974-11e7-8259-121bebc5777e&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/ea6e1e66-c974-11e7-8259-121bebc5777e/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
