<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "fb_app_id": null, "tag": ["Granite City", "Alton", "headline", "Civic Memorial High School", "wrestling"], "section": "sports", "instance": "advantagenews", "urlname": "wrestling-warriors-sweep-alton-and-cm-in-triangular", "author": ["Bill Roseberry"], "type": "article"};
      </script>
      
      <title>WRESTLING: Warriors sweep Alton and CM in triangular - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.98\/static\/", "config": {"js\/page_content": {"media_support": {"slots": [{"display_type": "gallery", "slot_uuid": "a9983ce9-9000-4db0-9985-42f94cece6e6", "slot_id": 19070, "slot_ord": 0, "media_count": 6}, {"display_type": "carousel", "slot_uuid": "ed3c06ea-d49d-4f6e-8cd7-841b7ca9a516", "slot_id": 19071, "slot_ord": 1, "media_count": 1}, {"display_type": "carousel", "slot_uuid": "49502c68-ac83-4f9c-edd0-3353989e9881", "slot_id": 19072, "slot_ord": 2, "media_count": 1}, {"display_type": "carousel", "slot_uuid": "5f5c9052-d1be-4632-a42b-cb4a53ac5232", "slot_id": 19073, "slot_ord": 3, "media_count": 1}, {"display_type": "carousel", "slot_uuid": "1b2d0a2d-1668-4977-d222-304739675f4c", "slot_id": 19074, "slot_ord": 4, "media_count": 1}, {"display_type": "carousel", "slot_uuid": "7d3bc68f-64c4-4e2b-ae02-1e326546720c", "slot_id": 19075, "slot_ord": 5, "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "related_links_url": "http:\/\/advantagenews.com\/api\/content\/3862c464-dbea-11e7-9505-121bebc5777e\/get_related_links", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "show_occ_paginator": false, "google_api_key": null, "is_pro": true, "back_title": "Return to \"WRESTLING: Warriors sweep Alton and CM in triangular\"", "comments_url": "http:\/\/advantagenews.com\/api\/content\/3862c464-dbea-11e7-9505-121bebc5777e\/get_comments", "tcomments": {"wrong_captchas": "Wrong Captchas", "comments": "Comments", "email": "Email", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": true, "comment_required": "Comment required", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "fb_app_id": null, "subject_required": "Subject required", "view_more": "View More", "fb_logout": "Logout", "content_uuid": "3862c464-dbea-11e7-9505-121bebc5777e", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "submit": "Submit", "email_required": "Email required", "subject": "Type subject here...", "ugc_email_for_comments": true, "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address"}}, "js\/page_roundup": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Eagles top Redbirds, fall to GCHS."/>
      <meta name="keywords" content="Bill Roseberry,Granite City,Alton,headline,Civic Memorial High School,wrestling"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://advantagenews.com/downloads/24732/download/Jay%20Justice%20and%20Vinny%20Cafazza%2012-7-17.JPG?cb=6275a8f6ee01cad71e6fd7cabe1ed96d"/>
      <link rel="canonical" href="http://advantagenews.com/sports/wrestling-warriors-sweep-alton-and-cm-in-triangular/"/>

      <link href="http://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="WRESTLING: Warriors sweep Alton and CM in triangular - AdVantageNEWS.com" />
      <link href="http://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="WRESTLING: Warriors sweep Alton and CM in triangular - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.e2bea03b96955ea9823935d4b2c8dfad.css"/>
      <link rel="stylesheet" type="text/css" href="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.01f1529ed774c3fd5d6b3a6d66a53fbe.js" async="true"></script>
      <link rel="shortcut icon" href="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu1_right_185', [728, 90], 'b9657cb4-dbfe-11e7-92f3-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu2_right_185', [728, 90], 'b9666228-dbfe-11e7-92f3-12c4488455e4').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/"/><meta property="og:description" content="Eagles top Redbirds, fall to GCHS."/><meta property="og:image" content="http://advantagenews.com/downloads/24732/download/Jay%20Justice%20and%20Vinny%20Cafazza%2012-7-17.JPG?cb=6275a8f6ee01cad71e6fd7cabe1ed96d"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:image" content="http://advantagenews.com/downloads/24733/download/Kyle%20Hughes%20and%20Michael%20Whitfield%2012-7-17.JPG?cb=92e7d5d6f719fd218c798a34aa5f9509"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:image" content="http://advantagenews.com/downloads/24734/download/David%20Groetecke%20and%20Briley%20Christeson%2012-7-17.JPG?cb=8da2c43177a5c31a46f971b1c3eb597a"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:image" content="http://advantagenews.com/downloads/24735/download/Ryan%20Kane%20and%20Chase%20Nelson%2012-7-17.JPG?cb=05b8879525979a93b3f68f369a9fcf25"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:image" content="http://advantagenews.com/downloads/24736/download/Courteney%20Wilson%20and%20Jared%20Skaggs%2012-7-17.JPG?cb=fd0368e483b35ae2dbd0d2daabac5155"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:image" content="http://advantagenews.com/downloads/24737/download/Zach%20Wilson%20and%20Jeffrey%20Tyler%2012-7-17.JPG?cb=60be0bcde46ebb9ab3e680f6ce51fcd5"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:title" content="WRESTLING: Warriors sweep Alton and CM in triangular"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/>
      <meta property="article:tag" content="Granite City"/><meta property="article:tag" content="Alton"/><meta property="article:tag" content="headline"/><meta property="article:tag" content="Civic Memorial High School"/><meta property="article:tag" content="wrestling"/><meta property="article:published_time" content="2017-12-08T01:34:30.671033"/><meta property="article:author" content="Bill Roseberry"/>
      

      
      <link rel="apple-touch-icon" href="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>



<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">#main.fullwidth {width: calc(100% - 4.5em)}
@media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_sports">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="http://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/TodaysAdVantageNews" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/NewsAdVantage" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/channel/UCA6n4nkWnv2LDj1h8OsYRsA" class="chicklet youtube" target="_blank">youtube</a>
        <a href="http://www.linkedin.com/company/advantage-news" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://advantagenews.com" title="AdVantageNEWS.com"><img src="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/AdVantageNewsLogo_WEB.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/AdVantageNewsLogo_WEB.png" />
    <meta id="logo-width" itemprop="width" content="693" />
    <meta id="logo-height" itemprop="height" content="181" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://advantagenews.com/api/design-4fecf2207f9ab4a91410015bfd005b2e/AdVantageNewsLogo_WEB.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_event">
        <a href="http://advantagenews.com/features/event">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_babys-first-christmas">
        <a href="https://form.jotform.com/73245349585163" target="_blank">Baby's First Christmas</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="https://form.jotform.com/73124651485154" target="_blank">Readers' Choice 2017 Nominations - Edwardsville</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
  <li class="menu_subsection_end menu_subsection_college-signings">
    <a href="http://advantagenews.com/features/signings/">College signings</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://advantagenews.com">Home</a> <a href="http://advantagenews.com/sports">Sports</a> <a href="http://advantagenews.com/sports/wrestling-warriors-sweep-alton-and-cm-in-triangular/">WRESTLING: Warriors sweep Alton and CM in triangular</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://advantagenews.com/downloads/24732/download/Jay%20Justice%20and%20Vinny%20Cafazza%2012-7-17.JPG?cb=6275a8f6ee01cad71e6fd7cabe1ed96d" />
    <meta id="content-image-width" itemprop="width" content="565" />
    <meta id="content-image-height" itemprop="height" content="425" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="WRESTLING: Warriors sweep Alton and CM in triangular" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-12-08T01:41:40.041359" />
            <h1 itemprop="headline">WRESTLING: Warriors sweep Alton and CM in triangular</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/bill-roseberry/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Bill Roseberry<meta itemprop="name" content="Bill Roseberry" /></a> </p>
    
    <time itemprop="datePublished" datetime="2017-12-08T01:34:30.671033">
    <p class="date">December 8, 2017</p>
    <p class="time">1:34 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-like_url="http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/"></div>
    <div class="share">
      <span class='st_sharethis_large' displayText='ShareThis'></span>
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_email_large' displayText='Email'></span>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "a322c765-5afc-416b-873a-f9769659a62a", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten:false});</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://advantagenews.com/sports/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-19070" class="media-gallery">  <div class="gallery_slide " id="media-thumb-19070-1">    <div class="gallery_item group19070" id="ms_19070-0" data-slot-media-path="/api/slot_media/29729/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Jay Justice and Vinny Cafazza 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24732/download/Jay%20Justice%20and%20Vinny%20Cafazza%2012-7-17.JPG?cb=6275a8f6ee01cad71e6fd7cabe1ed96d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24732/download/Jay%20Justice%20and%20Vinny%20Cafazza%2012-7-17.JPG?cb=6275a8f6ee01cad71e6fd7cabe1ed96d"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-19070-2">    <div class="gallery_item group19070" id="ms_19070-1" data-slot-media-path="/api/slot_media/29730/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Kyle Hughes and Michael Whitfield 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24733/download/Kyle%20Hughes%20and%20Michael%20Whitfield%2012-7-17.JPG?cb=92e7d5d6f719fd218c798a34aa5f9509&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24733/download/Kyle%20Hughes%20and%20Michael%20Whitfield%2012-7-17.JPG?cb=92e7d5d6f719fd218c798a34aa5f9509"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-19070-3">    <div class="gallery_item group19070" id="ms_19070-2" data-slot-media-path="/api/slot_media/29731/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="David Groetecke and Briley Christeson 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24734/download/David%20Groetecke%20and%20Briley%20Christeson%2012-7-17.JPG?cb=8da2c43177a5c31a46f971b1c3eb597a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24734/download/David%20Groetecke%20and%20Briley%20Christeson%2012-7-17.JPG?cb=8da2c43177a5c31a46f971b1c3eb597a"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-19070-4">    <div class="gallery_item group19070" id="ms_19070-3" data-slot-media-path="/api/slot_media/29732/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Ryan Kane and Chase Nelson 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24735/download/Ryan%20Kane%20and%20Chase%20Nelson%2012-7-17.JPG?cb=05b8879525979a93b3f68f369a9fcf25&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24735/download/Ryan%20Kane%20and%20Chase%20Nelson%2012-7-17.JPG?cb=05b8879525979a93b3f68f369a9fcf25"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-19070-5">    <div class="gallery_item group19070" id="ms_19070-4" data-slot-media-path="/api/slot_media/29733/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Courteney Wilson and Jared Skaggs 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24736/download/Courteney%20Wilson%20and%20Jared%20Skaggs%2012-7-17.JPG?cb=fd0368e483b35ae2dbd0d2daabac5155&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24736/download/Courteney%20Wilson%20and%20Jared%20Skaggs%2012-7-17.JPG?cb=fd0368e483b35ae2dbd0d2daabac5155"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div>  <div class="gallery_slide " id="media-thumb-19070-6">    <div class="gallery_item group19070" id="ms_19070-5" data-slot-media-path="/api/slot_media/29734/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Zach Wilson and Jeffrey Tyler 12-7-17.JPG" data-src="http://advantagenews.com/downloads/24737/download/Zach%20Wilson%20and%20Jeffrey%20Tyler%2012-7-17.JPG?cb=60be0bcde46ebb9ab3e680f6ce51fcd5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="http://advantagenews.com/downloads/24737/download/Zach%20Wilson%20and%20Jeffrey%20Tyler%2012-7-17.JPG?cb=60be0bcde46ebb9ab3e680f6ce51fcd5"><p class="credits">Photo by Bill Roseberry</p>              </div>    </div></div><p class="lead">ALTON — The Granite City Warriors rolled into Alton High on Thursday and left with a couple of wins.</p>&#13;
&#13;
<p>The Warriors bested the Alton Redbirds 36-27 for a Southwestern Conference win and then topped Civic Memorial 45-29 to sweep a tough triangular. In the third match of the night CM picked up a 39-37 victory over Alton.</p>&#13;
&#13;
<p>GCHS moved to 3-0 within the SWC with the win over the Redbirds. The Warriors have also beaten O’Fallon and East St. Louis. Alton dipped to 1-1 on the league slate. It beat East Side last week.</p>&#13;
&#13;
<p>The match between Granite City and AHS turned at 132 pounds. The Birds bumped up Garrett Sims to 132 pounds from 126 and the Warriors bumped Josh Harsh down from 138 to 132 to square off. Alton came up a takedown short as Harsh picked up the 4-2 decision.</p>&#13;
&#13;
<p>With that win GCHS jumped in front 33-24 and then Greg Marty’s 7-3 decision over Lawson Bruce at 138 sealed the dual victory.</p>&#13;
&#13;
<p>The dual started at 152 pounds. Alton got decisions from Courteney Wilson, 3-0 at 152, and Zach Wilson, 6-4 at 160, to go in front 6-0. The Warriors answered with 3 straight victories to leap ahead 18-6. Andrew Hale got a pin at 170 in 1:43 and Brenden Davis got a pin in 1:41 at 195 with a Reide Wilson forfeit victory sandwiched in between at 182.</p>&#13;
&#13;
<p>The first half of the dual closed with Kyle Hughes cutting it to 18-15 with a pin at heavyweight in 3:00 over Michael Whitfield.</p>&#13;
&#13;
<p>A forfeit triumph at 106 and Nathan Nelson’s pin in 5:20 at 113 kicked off the second half of the dual for Granite City, pushing its lead to 30-15.</p>&#13;
&#13;
<p>Gus Kodros earned a 7-2 decision over Ricky Garcia at 120 and Damien Jones pinned George Wallace in 2:23 at 126 to get the Redbirds within striking distance at 30-24, but Harsh’s victory at 132 stopped the bleeding for the Warriors.</p>&#13;
&#13;
<p>Alton’s Pierre Evans earned a 9-3 major decision over Braden Dipple at 145 to close out the dual.</p>&#13;
&#13;
<p>Granite City fell behind CM 12-0 to start that dual. The Eagles received pins from brothers Brady Christeson at 152 and Briley Christeson at 160 to kick things off.</p>&#13;
&#13;
<p>The Warriors responded with 30 straight points from 4 pins and a forfeit win to go up 30-12. Jay Justice (170), Wilson (195), Chase Nelson (220) and Whitfield (285) all won via pin.</p>&#13;
&#13;
<p>CM freshman Caleb Tyus earned an impressive major decision, 14-6, over GCHS senior Chris Santiago at 106 to start the second half of the dual.</p>&#13;
&#13;
<p>Nathan Nelson then got a disqualification win over Housten Armbruster of the Eagles at 113 to push the lead to 36-16. Granite City also got a pin at 132 from Aaron Barnett and a 3-2 decision from Harsh over CM’s Dillon Dublo at 138 to seal the win.</p>&#13;
&#13;
<p>The Eagles picked up a pin in 47 seconds from Peyton Bechtold at 145 to close out the dual.</p>&#13;
&#13;
<p>The dual between CM and Alton started at 106 pounds. The Eagles raced out of the gates with a 15-0 lead. Caleb Tyus got a pin in 2:38 at 106, Armbruster won via forfeit at 113 and Caine Tyus battled back from behind to beat Gus Kodros of the Redbirds 7-5 in overtime at 120.</p>&#13;
&#13;
<p>Sims and Jones answered for the Birds with pins at 126 and 132 to cut it to 15-12. Dublo then pinned Alton’s Lawson Bruce in 1:05 at 138 pounds to push the lead to 21-12 before Evans of AHS beat Bechtold 3-1 to end the first half of the dual with the Birds down 21-15.</p>&#13;
&#13;
<p>Wilson drew Alton even with the Eagles at 21-21 with a pin over Brady Christeson at 152 in 1:30, but the Redbirds could never grab the lead.</p>&#13;
&#13;
<p>Briley Christeson and Vinny Cafazza came up with big pins at 160 and 170 for CM and then after Alton won by forfeit at 182, the Eagles’ Hunter Thornton got a pin at 195.</p>&#13;
&#13;
<p>AHS closed out the dual with Ryan Kane getting a 14-2 major decision at 220 and Hughes picking up his second pin of the night at heavyweight.</p>&#13;
&#13;
<p>Evans, Wilson, Kane and Hughes all picked up 2 wins on the night for Alton. Nathan Nelson and Harsh earned multiple wins for the Warriors, while Caleb and Caine Tyus and Briley Christeson all picked up 2 wins for CM. AHS’ Hughes and Briley Christeson of the Eagles each won both of their bouts via pins.</p>&#13;
&#13;
<div id="media-carousel-19071" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-19071-0">    <span id="close-btn-19071-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/3Q920XeVfeU?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>    </div>            <div class="media-content">      <h2>George Kirgan 12-7-17</h2>      <p>Granite City head coach George Kirgan discusses sweeping Alton and Civic Memorial in a tough triangular at AHS on Thursday and moving to 3-0 in the Southwestern Conference.</p>    </div>  </div>  </div></div><div id="media-carousel-19072" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-19072-0">    <span id="close-btn-19072-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/brSBqslTgms?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>    </div>            <div class="media-content">      <h2>Josh Harsh 12-7-17</h2>      <p>Granite City's Josh Harsh talks about picking up two tough wins individually and as a team on Thursday during a triangular with Alton and Civic Memorial.</p>    </div>  </div>  </div></div><div id="media-carousel-19073" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-19073-0">    <span id="close-btn-19073-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/pGaYipOO4qc?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>    </div>            <div class="media-content">      <h2>Jeremy Christeson 12-7-17</h2>      <p>First-year CM coach Jeremy Christeson talks about splitting a triangular on Thursday at AHS. The Eagles beat the host Redbirds and fell short against Granite City.</p>    </div>  </div>  </div></div><div id="media-carousel-19074" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-19074-0">    <span id="close-btn-19074-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/zL2H6L2qDuY?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>    </div>            <div class="media-content">      <h2>Caleb Tyus 12-7-17</h2>      <p>CM freshman Caleb Tyus discusses picking up a pair of wins at 106 pounds against Alton and Granite City during a triangular on Thursday.</p>    </div>  </div>  </div></div><div id="media-carousel-19075" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-19075-0">    <span id="close-btn-19075-0" class="slideout-close-btn">×</span>            <div class="embed">        <iframe width="560" height="315" src="https://www.youtube.com/embed/ZEuDNyO1cvY?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>    </div>            <div class="media-content">      <h2>Eric Roberson 12-7-17</h2>      <p>Alton head coach Eric Roberson discusses a pair of tough losses to CM and Granite City during a triangular at AHS on Thursday.</p>    </div>  </div>  </div></div>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://advantagenews.com/topics/granite-city/" rel="tag" >Granite City</a>

                <a href="http://advantagenews.com/topics/alton/" rel="tag" >Alton</a>

                <a href="http://advantagenews.com/topics/headline/" rel="tag" >headline</a>

                <a href="http://advantagenews.com/topics/civic-memorial-high-school/" rel="tag" >Civic Memorial High School</a>

                <a href="http://advantagenews.com/topics/wrestling/" rel="tag" >wrestling</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://advantagenews.com/topics/bill-roseberry/" rel="author"
       >Bill Roseberry</a> </p>
    
    <time datetime="2017-12-08T01:34:30.671033">
    <p class="date">December 8, 2017</p>
    <p class="time">1:34 AM</p>
    </time>
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="b9657cb4-dbfe-11e7-92f3-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b9657cb4-dbfe-11e7-92f3-12c4488455e4';
        
        googletag.display('b9657cb4-dbfe-11e7-92f3-12c4488455e4');
     });
 </script>
</div>

<div id="b9666228-dbfe-11e7-92f3-12c4488455e4" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'b9666228-dbfe-11e7-92f3-12c4488455e4';
        
        googletag.display('b9666228-dbfe-11e7-92f3-12c4488455e4');
     });
 </script>
</div>

<div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo" data-src="http://advantagenews.com/downloads/23662/download/Garage%20Sale%20web%20promo_300x155.jpg?cb=5b968ee63d0449f49a84439f8bfa1472&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/23662/download/Garage%20Sale%20web%20promo_300x155.jpg?cb=5b968ee63d0449f49a84439f8bfa1472" /></a><p class="mp-credits"></p></div>

<div class="mp-imgteaser"><a href="http://advantagenews.com/propicks" title="Pro Picks Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pro picks Sprocket" data-src="http://advantagenews.com/downloads/23666/download/ProPicksSprocket.jpg?cb=a1765c3d7947b2bf86b85ea28400b365&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="http://advantagenews.com/downloads/23666/download/ProPicksSprocket.jpg?cb=a1765c3d7947b2bf86b85ea28400b365" /></a><p class="mp-credits"></p></div>

<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Get local headlines in your evening email. Free!</h2>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>

<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>This week&#39;s print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://advnews.link/1NI6RY6" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a> | <a href="http://advnews.link/1gHPMQP" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a> | <a href="http://advnews.link/1q77ZfD" target="_blank" title="Page through Edwardsville"><span style="color: rgb(255, 0, 0);">Edwardsville</span></a></span><br />
<a href="http://advnews.link/1NI6RY6" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://advnews.link/1gHPMQP" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://advnews.link/1q77ZfD" target="_blank"><img alt="This week's Edwardsville edition" src="http://archive.advantagenews.com/edwardsville/edwardsville.jpg" style="width: 95px;" /></a></p>

<table align="center" border="0" cellpadding="0" cellspacing="0" style="width:280px;">
	<tbody>
		<tr>
			<td style="text-align: center;"><span style="font-size:16px;"><strong>This month&#39;s<br />
			Real Estate<br />
			AdVantage:</strong></span></td>
			<td style="text-align: center;"><a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 120px;" /></a></td>
		</tr>
	</tbody>
</table>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="http://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_crime">
        <a href="http://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_legal">
        <a href="http://advantagenews.com/news/legal">Legal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_sports">
	<a href="http://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_team-spotlight">
        <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
      <li class="menu_subsection_end menu_subsection_college-signings">
        <a href="http://advantagenews.com/features/signings/">College signings</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="http://advantagenews.com/obituaries">Obituaries</a>
    
  </li>
  <li class="menu_section_features">
	<a href="http://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="http://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="http://advantagenews.com/features/arts-entertainment">Arts &amp; Entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="http://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="http://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="http://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="http://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
      <li class="menu_subsection_end menu_subsection_event">
        <a href="http://advantagenews.com/features/event">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/contribute">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_babys-first-christmas">
        <a href="https://form.jotform.com/73245349585163" target="_blank">Baby's First Christmas</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary Information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="http://advantagenews.com/birth-announcement">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestion Box</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/contests">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_readers-choice-2017-nominations">
        <a href="https://form.jotform.com/73124651485154" target="_blank">Readers' Choice 2017 Nominations - Edwardsville</a>
      </li>
      <li class="menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks Challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_end menu_subsection_edwardsville-sports-trivia-answer">
        <a href="http://advantagenews.com/edwardsville-sports-trivia-answer">Edwardsville Sports Trivia answer</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://advantagenews.com/advertise">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://advantagenews.com/advertise">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="http://advantagenews.com/classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="http://advantagenews.com/novena">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="http://advantagenews.com/celebration">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="http://advantagenews.com/memorial">Memorial ad</a>
      </li>
      <li class="menu_subsection_graduation-ad">
        <a href="http://advantagenews.com/graduation-ad">Graduation ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_bridal-event-booth-space">
        <a href="/bridal-event-booth-space">Bridal Event Booth Space</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#">Events<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit events</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage Sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_end menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community Sponsorships</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_team-spotlight">
    <a href="http://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
  </li>
  <li class="menu_subsection_end menu_subsection_college-signings">
    <a href="http://advantagenews.com/features/signings/">College signings</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="http://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">My Account</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage News | 1000 W. Homer Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2014</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_uuid&quot;: &quot;a9983ce9-9000-4db0-9985-42f94cece6e6&quot;, &quot;slot_id&quot;: 19070, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 6}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ed3c06ea-d49d-4f6e-8cd7-841b7ca9a516&quot;, &quot;slot_id&quot;: 19071, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;49502c68-ac83-4f9c-edd0-3353989e9881&quot;, &quot;slot_id&quot;: 19072, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5f5c9052-d1be-4632-a42b-cb4a53ac5232&quot;, &quot;slot_id&quot;: 19073, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1b2d0a2d-1668-4977-d222-304739675f4c&quot;, &quot;slot_id&quot;: 19074, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;7d3bc68f-64c4-4e2b-ae02-1e326546720c&quot;, &quot;slot_id&quot;: 19075, &quot;slot_ord&quot;: 5, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;WRESTLING: Warriors sweep Alton and CM in triangular\&quot;&quot;, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/get_comments&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;3862c464-dbea-11e7-9505-121bebc5777e&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;gallery&quot;, &quot;slot_uuid&quot;: &quot;a9983ce9-9000-4db0-9985-42f94cece6e6&quot;, &quot;slot_id&quot;: 19070, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 6}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ed3c06ea-d49d-4f6e-8cd7-841b7ca9a516&quot;, &quot;slot_id&quot;: 19071, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;49502c68-ac83-4f9c-edd0-3353989e9881&quot;, &quot;slot_id&quot;: 19072, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;5f5c9052-d1be-4632-a42b-cb4a53ac5232&quot;, &quot;slot_id&quot;: 19073, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1b2d0a2d-1668-4977-d222-304739675f4c&quot;, &quot;slot_id&quot;: 19074, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;7d3bc68f-64c4-4e2b-ae02-1e326546720c&quot;, &quot;slot_id&quot;: 19075, &quot;slot_ord&quot;: 5, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;related_links_url&quot;: &quot;http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;WRESTLING: Warriors sweep Alton and CM in triangular\&quot;&quot;, &quot;comments_url&quot;: &quot;http://advantagenews.com/api/content/3862c464-dbea-11e7-9505-121bebc5777e/get_comments&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;3862c464-dbea-11e7-9505-121bebc5777e&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
