<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"urlname": "hartford-fire-department-lenten-fish-fry", "author": [], "section": null, "tag": ["Hartford Fire Department", "Riverbend edition", "Fish Fry", "Hartford", "Hartford Fire Department Fish Fry"], "type": "event", "instance": "advantagenews", "subsection": null};
      </script>
      
      
      <title>Hartford Fire Department Lenten Fish Fry - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.134.post34.dev455078256335\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"is_pro": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "show_occ_paginator": false, "tcomments": {"fb_app_id": "210638399128904", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "subject_required": "Subject required", "fb_logout": "Logout", "subject": "Type subject here...", "ugc_allow_comments": true, "email_required": "Email required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "89a66ec6-349e-11e9-9bbf-120e7ad5cf50", "view_more": "View More", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall", "ugc_email_for_comments": true, "your_name": "Your Name", "chars_left": "characters left", "fb_login": " or login with Facebook", "submit": "Submit", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "comment_required": "Comment required", "email_invalid": "Invalid email address", "wrong_captchas": "Wrong Captchas", "email": "Email", "name_required": "Name required", "type_captchas": "Enter the word from the Image"}, "media_support": {"slots": [{"display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_uuid": "46d06fe0-92aa-4efa-eeeb-f37a9e83ae00", "slot_id": 26091}]}, "comments_url": "https:\/\/advantagenews.com\/api\/content\/89a66ec6-349e-11e9-9bbf-120e7ad5cf50\/get_comments", "ctype": "event", "related_links_url": "https:\/\/advantagenews.com\/api\/content\/89a66ec6-349e-11e9-9bbf-120e7ad5cf50\/get_related_links"}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Lenten Fish Fry, March 8th from 5 until 8 pm or until sold out! Hartford Fire Department, 507 North Delmar. Cost: $7 advance; $8 at door."/>
      <meta name="keywords" content="Hartford Fire Department,Riverbend edition,Fish Fry,Hartford,Hartford Fire Department Fish Fry"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://advantagenews.com/downloads/32343/download/Screen%20Shot%202019-02-19%20at%205.32.43%20PM.png?cb=7e55159e72c6e3ff9e449725799a6ead&amp;w=1200"/>
      <link rel="canonical" href="https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/"/>

      <link href="https://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Hartford Fire Department Lenten Fish Fry - AdVantageNEWS.com" />
      <link href="https://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Hartford Fire Department Lenten Fish Fry - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.03ba0197ba27431e6071c963ae6891b7.css"/>
      <link rel="stylesheet" type="text/css" href="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d3ee0cdb24fc86d7382cbf8454fa18a9.js" async="true"></script>
      <link rel="shortcut icon" href="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41caaf34-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41cd994c-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41cea18e-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41d14344-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41d462fe-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '41d684d0-34a0-11e9-96bd-123512032758').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Lenten Fish Fry, March 8th from 5 until 8 pm or until sold out! Hartford Fire Department, 507 North Delmar. Cost: $7 advance; $8 at door."/><meta property="og:url" content="https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://advantagenews.com/downloads/32343/download/Screen%20Shot%202019-02-19%20at%205.32.43%20PM.png?cb=7e55159e72c6e3ff9e449725799a6ead&amp;w=1200"/><meta property="og:image:width" content="289"/><meta property="og:image:height" content="194"/><meta property="og:image" content="https://advantagenews.com/downloads/32342/download/52063547_2028229173964369_6380666546661883904_n.jpg?cb=cf86e184603cfa1371e5102fb024eae1&amp;w=1200"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="853"/><meta property="og:title" content="Hartford Fire Department Lenten Fish Fry"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/><meta name="twitter:image" content="https://advantagenews.com/downloads/32343/download/Screen%20Shot%202019-02-19%20at%205.32.43%20PM.png?cb=7e55159e72c6e3ff9e449725799a6ead&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="Hartford"/><meta property="article:tag" content="Hartford Fire Department"/><meta property="article:tag" content="Hartford Fire Department Fish Fry"/><meta property="article:tag" content="Riverbend edition"/><meta property="article:tag" content="Fish Fry"/><meta property="article:published_time" content="2019-02-19T17:33:13.985890"/>
      
      <script type="application/ld+json">
{"image": "https://advantagenews.com/downloads/32343/download/Screen%20Shot%202019-02-19%20at%205.32.43%20PM.png?cb=7e55159e72c6e3ff9e449725799a6ead&w=289", "location": {"name": "Hartford Fire Department", "address": "507 North Delmar, Hartford, Illinois 62048", "@id": "https://advantagenews.com/locations/hartford-fire-department/", "geo": {"latitude": 38.8381412, "longitude": -90.0958989, "@type": "GeoCoordinates"}, "@type": "Place"}, "description": "Lenten Fish Fry, March 8th from 5 until 8 pm or until sold out! Hartford Fire Department, 507 North Delmar. Cost: $7 advance; $8 at door.", "endDate": "2019-03-08T20:00:00", "@type": "Event", "mainEntityOfPage": "https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/", "@context": "http://schema.org", "url": "https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/", "startDate": "2019-03-08T17:00:00", "name": "Hartford Fire Department Lenten Fish Fry", "@id": "https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/"}
</script>

      
      <link rel="apple-touch-icon" href="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />

<!-- FoxPush Notification code -->
<script type="text/javascript" data-cfasync="false">
 var _foxpush = _foxpush || [];
 _foxpush.push(['_setDomain', 'advantagenewscom']);
 (function(){
     var foxscript = document.createElement('script');
     foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
     foxscript.type = 'text/javascript';
     foxscript.async = 'true';
     var fox_s = document.getElementsByTagName('script')[0];
     fox_s.parentNode.insertBefore(foxscript, fox_s);})();
 </script>
<!-- end FoxPush Notification code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '321140638721933');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=321140638721933&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b9bdc80a51ed30011fe6e70&product=inline-share-buttons' async='async'></script>


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1508348544]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->


<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">
 @font-face {
    font-family: 'Museo500';
    src: url('Museo500-Regular-webfont.eot');
    src: url('Museo500-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('Museo500-Regular-webfont.woff') format('woff'),
         url('Museo500-Regular-webfont.ttf') format('truetype'),
         url('Museo500-Regular-webfont.svg#Museo500') format('svg');
    font-weight: normal;
    font-style: normal;
}
h1,h2,h3,h4   { font-family: 'Museo500', Helvetica, Arial, sans-serif; font-weight: 100}
/*
h1,h2,h3,h4,body,h2 a:link
 { font-family: 'StMarieThin', Helvetica, Arial, sans-serif; font-weight: 100; font-size: 1.2em;
background-image: url('https://advantagenews-admin.metropublisher.com/designcenter/23/Screen%20Shot%202014-01-26%20at%204.39.06%20PM.png');
background-repeat: no-repeat;
background-position-x: -9px;
padding-left: 30px;
}
*/

#topnav .mainnav {
    background: none repeat scroll 0 0 #000000;
}

#topnav .mainnav a:hover {
    background-image: none;
    background-color: #E50312;
}

/* Drop down Navigation */
#topnav .subnav, #bottomnav .subnav_nested {
    display: none;
}

nav ul .subnav_nested {
    display: block;
    opacity: 0;
    z-index: 500;
}

.subnav_nested {
   position: absolute;
   margin: 0;
   border: 0;
   list-style: none;
   white-space: normal;
   width: auto; z-index: 3000
   }
#topnav .subnav_nested li {
   margin: 0;
   padding:0;
   border: 0;
   overflow: hidden;
   float: none;
   display: block; }

.mainnav ul {
    position: absolute;
    opacity: 1;
    -webkit-transition: opacity .25s ease .1s;
    -moz-transition: opacity .25s ease .1s;
    -o-transition: opacity .25s ease .1s;
    -ms-transition: opacity .25s ease .1s;
    transition: opacity .25s ease .1s;
}

.mainnav li:hover > ul {
   opacity: 1;
   }

.mainnav ul li {
    height: 0;
    overflow: hidden;
    padding: 0;
    -webkit-transition: height .25s ease .1s;
    -moz-transition: height .25s ease .1s;
    -o-transition: height .25s ease .1s;
    -ms-transition: height .25s ease .1s;
    transition: height .25s ease .1s;
}

.mainnav li:hover > .subnav_nested li {
    height: 100%;
    overflow: visible;
    padding: 0;
}

.mainnav .subnav_nested li a {
    margin: 0;
    border: none;
}
   #main.fullwidth {width: calc(100% - 4.5em)}
   @media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
   
.mp-event-item .mp-credits,
.mp-list-item .mp-credits,
.event_thumb .credits { display: none }
</style>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#ED1D23">
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="https://advantagenews.com/advertise2">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
        
    </div>
    
  <a rel="home" href="https://advantagenews.com" title="AdVantageNEWS.com"><img src="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/advantage_logo_webheader.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/advantage_logo_webheader.png" />
    <meta id="logo-width" itemprop="width" content="728" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://advantagenews.com/api/design-f9dbe21a6ee56b81ed18acdd39589a29/advantage_logo_webheader.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_election-questionnaire">
        <a href="http://advantagenews.com/election">Election questionnaire</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="https://www.verican.us/cod6/adlisting.do?catalog=todaysadvantage&amp;amp;list=true" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/42575947323967" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hgdirectory">
        <a href="https://form.jotform.com/83185308040148" target="_blank">Home &amp; Garden Business Directory reservation</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://advantagenews.com">Home</a> <a href="https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/">Hartford Fire Department Lenten Fish Fry</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">


    
    
    







  <article id="main" itemscope="" itemtype="http://schema.org/Event" itemid="https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/">





          <header><div id="title">
            
            <meta itemprop="name" content="Hartford Fire Department Lenten Fish Fry" />
            <meta itemprop="description" content="Lenten Fish Fry, March 8th from 5 until 8 pm or until sold out! Hartford Fire Department, 507 North Delmar. Cost: $7 advance; $8 at door." />
            
            
            <h1>Hartford Fire Department Lenten Fish Fry</h1>
            
            
                

                <meta itemprop="image" content="https://advantagenews.com/downloads/32343/download/Screen%20Shot%202019-02-19%20at%205.32.43%20PM.png?cb=7e55159e72c6e3ff9e449725799a6ead" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-03-08T17:00:00">Mar 8, 2019 5:00 PM</time> to <time itemprop="endDate" datetime="2019-03-08T20:00:00">8:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;dates=20190308T230000Z/20190309T020000Z&amp;sprop=website:https://advantagenews.com&amp;location=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/google.gif" alt="Google Calendar  - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;st=20190308T230000Z&amp;dur=0300&amp;url=https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/&amp;in_loc=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;dtstart=20190308T230000Z&amp;dtend=20190309T020000Z&amp;location=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/hartford-fire-department-lenten-fish-fry/occ/hartford-fire-department-lenten-fish-fry_20190308T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/ical.gif" alt="iCalendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://advantagenews.com/locations/hartford-fire-department/" class="loc_title"><span
                      itemprop="name"
                    >Hartford Fire Department</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.8381412"/>
                  <meta itemprop="longitude" content="-90.0958989"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">507 North Delmar</span>, <span itemprop="addressLocality">Hartford</span>, <span itemprop="addressRegion">Illinois</span> <span itemprop="postalCode">62048</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2019-02-19T17:33:13.985890">
    <p class="date">February 19, 2019</p>
    <p class="time">5:33 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like" data-show_faces="True"></div>
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <div id="media-carousel-26091" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-26091-0">    <span id="close-btn-26091-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group26091 hidden" id="ms_26091-0" data-image-url="https://advantagenews.com/downloads/32342/download/52063547_2028229173964369_6380666546661883904_n.jpg?cb=cf86e184603cfa1371e5102fb024eae1" data-image-id="32342" data-slot-media-path="/api/slot_media/38837/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="52063547_2028229173964369_6380666546661883904_n.jpg" data-src="https://advantagenews.com/downloads/32342/download/52063547_2028229173964369_6380666546661883904_n.jpg?cb=cf86e184603cfa1371e5102fb024eae1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="https://advantagenews.com/downloads/32342/download/52063547_2028229173964369_6380666546661883904_n.jpg?cb=cf86e184603cfa1371e5102fb024eae1">                    </div>        <div class="media-content">                </div>  </div>  </div></div>

    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://advantagenews.com/locations/hartford-fire-department/" class="loc_title"><span
                      itemprop="name"
                    >Hartford Fire Department</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="38.8381412"/>
                  <meta itemprop="longitude" content="-90.0958989"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">507 North Delmar</span>, <span itemprop="addressLocality">Hartford</span>, <span itemprop="addressRegion">Illinois</span> <span itemprop="postalCode">62048</span></span></span> <a href="https://advantagenews.com/locations/hartford-fire-department/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="fish-fry-1 ">Fish Fry</span>
        </div>
        
        
        
        
        
        
        

      
    
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-03-08T17:00:00">Mar 8, 2019 5:00 PM</time> to <time itemprop="endDate" datetime="2019-03-08T20:00:00">8:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;dates=20190308T230000Z/20190309T020000Z&amp;sprop=website:https://advantagenews.com&amp;location=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/google.gif" alt="Google Calendar  - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;st=20190308T230000Z&amp;dur=0300&amp;url=https://advantagenews.com/events/hartford-fire-department-lenten-fish-fry/&amp;in_loc=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Hartford%20Fire%20Department%20Lenten%20Fish%20Fry&amp;dtstart=20190308T230000Z&amp;dtend=20190309T020000Z&amp;location=Hartford%20Fire%20Department%2C%20507%20North%20Delmar%2C%20Hartford%2C%20Illinois%2062048" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/hartford-fire-department-lenten-fish-fry/occ/hartford-fire-department-lenten-fish-fry_20190308T170000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.134.post34.dev455078256335/static/images/socialmedia/ical.gif" alt="iCalendar - Hartford Fire Department Lenten Fish Fry - 2019-03-08 17:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://advantagenews.com/topics/hartford/" rel="tag" >Hartford</a>

                <a href="https://advantagenews.com/topics/hartford-fire-department/" rel="tag" >Hartford Fire Department</a>

                <a href="https://advantagenews.com/topics/hartford-fire-department-fish-fry/" rel="tag" >Hartford Fire Department Fish Fry</a>

                <a href="https://advantagenews.com/topics/riverbend-edition/" rel="tag" >Riverbend edition</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2019-02-19T17:33:13.985890">
    <p class="date">February 19, 2019</p>
    <p class="time">5:33 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/" data-num_posts="25"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo gray" data-src="https://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812" /></a><p class="mp-credits"></p></div>
<div class="mp-imgteaser"><a href="http://advantagenews.com/events/submit.html" title="Event submit promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Event promo Gray" data-src="https://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b" /></a><p class="mp-credits"></p></div>
<div id="41caaf34-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41caaf34-34a0-11e9-96bd-123512032758';
        
        googletag.display('41caaf34-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>
<div id="41cd994c-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41cd994c-34a0-11e9-96bd-123512032758';
        
        googletag.display('41cd994c-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>
<div id="41cea18e-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41cea18e-34a0-11e9-96bd-123512032758';
        
        googletag.display('41cea18e-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>
<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2><span style="font-family:Arial,Helvetica,sans-serif;">Get local headlines<br />
in your email. Free!</span></h2>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>Print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://archive.advantagenews.com/riverbend/" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/realestate/"><span style="color:#ff0000;">R</span></a><span style="color:#ff0000;">eal Estate</span></span><br />
<a href="http://archive.advantagenews.com/riverbend/" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px; height: 109px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 95px; height: 109px;" /></a></p>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>
<div id="41d14344-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41d14344-34a0-11e9-96bd-123512032758';
        
        googletag.display('41d14344-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>
<div id="41d462fe-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41d462fe-34a0-11e9-96bd-123512032758';
        
        googletag.display('41d462fe-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>
<div id="41d684d0-34a0-11e9-96bd-123512032758" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '41d684d0-34a0-11e9-96bd-123512032758';
        
        googletag.display('41d684d0-34a0-11e9-96bd-123512032758');
     });
 </script>
</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
      <li class="menu_subsection_end menu_subsection_election-questionnaire">
        <a href="http://advantagenews.com/election">Election questionnaire</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="http://advantagenews.com/downloads/11459/download/ObitPricing2016.pdf?cb=8717b808813e80d7e06270b75ad26a6d">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_pro-picks-challenge">
        <a href="http://advantagenews.com/propicks">Pro Picks challenge</a>
      </li>
      <li class="menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="http://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_classified">
        <a href="https://www.verican.us/cod6/adlisting.do?catalog=todaysadvantage&amp;amp;list=true" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_sunday-circulars">
        <a href="http://advantagenews.com/circulars?utm_campaign=wishabi_1_0&amp;utm_source=pam_f&amp;utm_medium=pam_504&amp;utm_term=header">Sunday circulars</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/42575947323967" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hgdirectory">
        <a href="https://form.jotform.com/83185308040148" target="_blank">Home &amp; Garden Business Directory reservation</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://advantagenews.com/advertise2">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage | 1000 W. Homer M. Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2018</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;89a66ec6-349e-11e9-9bbf-120e7ad5cf50&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;46d06fe0-92aa-4efa-eeeb-f37a9e83ae00&quot;, &quot;slot_id&quot;: 26091}]}, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/get_related_links&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.63224d3d491a3a829cc451080d4467c1.js" data-config="{&quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;89a66ec6-349e-11e9-9bbf-120e7ad5cf50&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;46d06fe0-92aa-4efa-eeeb-f37a9e83ae00&quot;, &quot;slot_id&quot;: 26091}]}, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/89a66ec6-349e-11e9-9bbf-120e7ad5cf50/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
