<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": "210638399128904", "type": "article", "subsection": null, "tag": ["roadwork", "headline"], "urlname": "i-255-stretch-will-close-feb-1", "author": [], "instance": "advantagenews", "section": "news"};
      </script>
      
      
      <title>I-255 stretch will close Feb. 1 - AdVantageNEWS.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"show_occ_paginator": false, "osm_active": false, "related_links_url": "https:\/\/advantagenews.com\/api\/content\/258f2502-397c-11ea-9cb2-1244d5f7c7c6\/get_related_links", "google_api_key": "AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU", "comments_url": "https:\/\/advantagenews.com\/api\/content\/258f2502-397c-11ea-9cb2-1244d5f7c7c6\/get_comments", "ctype": null, "is_pro": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "26fdec29-78ae-41a1-dedb-a5c407574a5c", "display_type": "carousel", "slot_ord": 0, "slot_id": 32274, "media_count": 1}]}, "tcomments": {"email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true, "fb_logout": "Logout", "fb_app_id": "210638399128904", "comments": "Comments", "view_more": "View More", "comment_required": "Comment required", "your_name": "Your Name", "ugc_email_for_comments": true, "name_required": "Name required", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "258f2502-397c-11ea-9cb2-1244d5f7c7c6", "email": "Email", "type_comment": "Type your comment here...", "subject": "Type subject here...", "subject_required": "Subject required", "chars_left": "characters left", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "submit": "Submit", "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall"}, "back_title": "Return to \"I-255 stretch will close Feb. 1\"", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": true}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Section between I-55/70 and I-64 to shut down for five months for rehabilitation project."/>
      <meta name="keywords" content="roadwork,headline"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&amp;w=1200"/>
      <link rel="canonical" href="https://advantagenews.com/news/i-255-stretch-will-close-feb-1/"/>

      <link href="https://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="I-255 stretch will close Feb. 1 - AdVantageNEWS.com" />
      <link href="https://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="I-255 stretch will close Feb. 1 - AdVantageNEWS.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.fefa8c0501c379144a672e867f679a09.css"/>
      <link rel="stylesheet" type="text/css" href="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1a22c8-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1b6dea-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1c9c60-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1d651e-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1df042-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], '4e1e8458-3aa4-11ea-8beb-12d3e24bc6f9').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="I-255 stretch will close Feb. 1"/><meta property="og:url" content="https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/"/><meta property="og:image" content="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&amp;w=1200"/><meta property="og:image:width" content="565"/><meta property="og:image:height" content="425"/><meta property="og:description" content="Section between I-55/70 and I-64 to shut down for five months for rehabilitation project."/><meta property="og:type" content="article"/><meta property="og:site_name" content="AdVantageNEWS.com"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/><meta name="twitter:image" content="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="roadwork"/><meta property="article:tag" content="headline"/><meta property="article:published_time" content="2020-01-19T03:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "I-255 stretch will close Feb. 1", "author": {"name": "AdVantageNEWS.com", "@type": "Organization"}, "publisher": {"logo": {"url": "https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/advantage_logo_webheader.png", "@type": "ImageObject"}, "name": "AdVantageNEWS.com", "@type": "Organization"}, "image": "https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&w=565", "datePublished": "2020-01-19T03:00:00", "mainEntityOfPage": "https://advantagenews.com/news/i-255-stretch-will-close-feb-1/", "@type": "Article", "url": "https://advantagenews.com/news/i-255-stretch-will-close-feb-1/", "articleSection": "News", "@id": "https://advantagenews.com/news/i-255-stretch-will-close-feb-1/", "keywords": ["roadwork", "headline"], "dateModified": "2020-01-17T16:53:19.945213", "thumbnailUrl": "https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&w=565", "name": "I-255 stretch will close Feb. 1"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />








<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=589c85a2de1d780011959cdb&product=inline-share-buttons' async='async'></script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=210638399128904&autoLogAppEvents=1"></script>

<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">
 @font-face {
    font-family: 'Museo500';
    src: url('Museo500-Regular-webfont.eot');
    src: url('Museo500-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('Museo500-Regular-webfont.woff') format('woff'),
         url('Museo500-Regular-webfont.ttf') format('truetype'),
         url('Museo500-Regular-webfont.svg#Museo500') format('svg');
    font-weight: normal;
    font-style: normal;
}
h1,h2,h3,h4   { font-family: 'Museo500', Helvetica, Arial, sans-serif; font-weight: 100}
/*
h1,h2,h3,h4,body,h2 a:link
 { font-family: 'StMarieThin', Helvetica, Arial, sans-serif; font-weight: 100; font-size: 1.2em;
background-image: url('https://advantagenews-admin.metropublisher.com/designcenter/23/Screen%20Shot%202014-01-26%20at%204.39.06%20PM.png');
background-repeat: no-repeat;
background-position-x: -9px;
padding-left: 30px;
}
*/

#topnav .mainnav {
    background: none repeat scroll 0 0 #000000;
}

#topnav .mainnav a:hover {
    background-image: none;
    background-color: #E50312;
}

/* Drop down Navigation */
#topnav .subnav, #bottomnav .subnav_nested {
    display: none;
}

nav ul .subnav_nested {
    display: block;
    opacity: 0;
    z-index: 500;
}

.subnav_nested {
   position: absolute;
   margin: 0;
   border: 0;
   list-style: none;
   white-space: normal;
   width: auto; z-index: 3000
   }
#topnav .subnav_nested li {
   margin: 0;
   padding:0;
   border: 0;
   overflow: hidden;
   float: none;
   display: block; }

.mainnav ul {
    position: absolute;
    opacity: 1;
    -webkit-transition: opacity .25s ease .1s;
    -moz-transition: opacity .25s ease .1s;
    -o-transition: opacity .25s ease .1s;
    -ms-transition: opacity .25s ease .1s;
    transition: opacity .25s ease .1s;
}

.mainnav li:hover > ul {
   opacity: 1;
   }

.mainnav ul li {
    height: 0;
    overflow: hidden;
    padding: 0;
    -webkit-transition: height .25s ease .1s;
    -moz-transition: height .25s ease .1s;
    -o-transition: height .25s ease .1s;
    -ms-transition: height .25s ease .1s;
    transition: height .25s ease .1s;
}

.mainnav li:hover > .subnav_nested li {
    height: 100%;
    overflow: visible;
    padding: 0;
}

.mainnav .subnav_nested li a {
    margin: 0;
    border: none;
}
   #main.fullwidth {width: calc(100% - 4.5em)}
   @media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
   
.mp-event-item .mp-credits,
.mp-list-item .mp-credits,
.event_thumb .credits { display: none }
</style>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#ED1D23"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="https://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
        
    </div>
    
  <a rel="home" href="https://advantagenews.com" title="AdVantageNEWS.com"><img src="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/advantage_logo_webheader.png" class="standard" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" />
    <meta id="logo-url" itemprop="url" content="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/advantage_logo_webheader.png" />
    <meta id="logo-width" itemprop="width" content="728" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://advantagenews.com/api/design-ca309f5ce8a9a72b89f81c0fbe232fca/advantage_logo_webheader.png" class="responsive" alt="AdVantageNEWS.com" title="AdVantageNEWS.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="https://advantagenews.com/downloads/11459/download/Obituaries.pdf">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="https://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classified">
        <a href="http://www.verican.us/cod6/main.do?catalog=todaysadvantage" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/61876706833971" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
      <li class="menu_subsection_pet-calendar-ad">
        <a href="https://form.jotform.com/71556415785162" target="_blank">Pet Calendar ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_boys-girls-club-ad">
        <a href="https://form.jotform.com/82883711185160" target="_blank">Boys &amp; Girls Club ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="menu_subsection_crime">
    <a href="https://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="https://advantagenews.com/news/business">Business</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://advantagenews.com">Home</a> <a href="https://advantagenews.com/news">News</a> <a href="https://advantagenews.com/news/i-255-stretch-will-close-feb-1/">I-255 stretch will close Feb. 1</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://advantagenews.com/news/i-255-stretch-will-close-feb-1/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b" />
    <meta id="content-image-width" itemprop="width" content="565" />
    <meta id="content-image-height" itemprop="height" content="425" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://advantagenews.com/news/driver-f/">Driver fleeing police crashes into Roxana diner</a></p>
<p class="next"><a rel="next" href="https://advantagenews.com/news/grants-to-aid-madison-county-homeless-assistance-programs/">Grants to aid Madison County homeless assistance programs</a></p>
</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://advantagenews.com/news/i-255-stretch-will-close-feb-1/" />
            <meta itemprop="name" content="I-255 stretch will close Feb. 1" />
            <meta itemprop="description" content="Section between I-55/70 and I-64 to shut down for five months for rehabilitation project." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-01-17T16:53:19.945213" />
            <h1 itemprop="headline">I-255 stretch will close Feb. 1</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2020-01-19T03:00:00">
    <p class="date">January 19, 2020</p>
    <p class="time">3:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like" data-show_faces="True"></div>
    
    <div class="share"><a class="RSS_link" href="https://advantagenews.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-32274" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-32274-0">    <span id="close-btn-32274-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group32274 hidden" id="ms_32274-0" data-image-url="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b" data-image-id="6339" data-slot-media-path="/api/slot_media/46329/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="roadwork" data-src="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 565]" src="https://advantagenews.com/downloads/6339/download/AdobeStock_90217786.jpg?cb=d1f0075114bf2c1d5208365416e94e4b" title="roadwork">                    </div>        <div class="media-content">      <h2>roadwork</h2>          </div>  </div>  </div></div><p class="lead">The Illinois Department of Transportation announced the first phase of repairs to a crumbling section of Interstate 255, one of the initial projects under Gov. J.B. Pritzker’s bipartisan Rebuild Illinois capital plan, will begin Feb. 1, resulting in a full closure between Interstate 55/70 and Interstate 64 for approximately five months.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>“Removing traffic from I-255 allows us to complete these much-needed repairs more quickly, cheaply and safely: we ask for the public’s cooperation in planning ahead,” Acting Illinois Transportation Secretary Omer Osman said. “Please take some time to coordinate your trips and consider taking our suggested alternate routes. Our No. 1 priority is safety while finishing the project as quickly as possible and minimizing the impacts to the motoring public and surrounding communities.”</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>By closing I-255 completely, the project will be completed in one construction season instead of the four years that would be necessary if construction was staged. Additionally, the project will cost $67 million, or about $14 million less than completing the work in multiple phases. Closing the interstate also reduces the safety risk to workers and motorists by eliminating live traffic moving through an active construction site.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>To inform the public about the project, detours and other potential alternative routes, IDOT has launched a project webpage that can be viewed by clicking <a href="http://www.idot.illinois.gov/projects/i-255-resurface-project" target="_blank">here</a> or visiting <a href="http://www.idot.illinois.gov/" target="_blank">idot.illinois.gov</a>. The page features project details as well as maps and fact sheets. </p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>While Interstates 55/70 and 64 will be the marked detour, depending on direction of travel, the following alternate routes should be considered: Illinois 3, Illinois 15, Illinois 157, Illinois 158, Illinois 159 and Illinois 161.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>Motorists are advised to build extra time into their schedules if they are planning on traveling through this area. Public transportation and traveling during off-peak hours are recommended, if possible.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>The overall project consists of rehabilitating and resurfacing approximately 7 miles of I-255 from Collinsville Road to Illinois 15 in two sections separated by I-64, with significant bridge repairs, safety improvements and drainage upgrades.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>Once the section north of I-64 is finished this summer, construction will shift to the section between I-64 and Illinois 15, again requiring a full closure of the work zone in both directions for approximately five months.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>The entire project wraps up no later than Nov. 25.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>Because of the lack of investment, I-255 is notorious for being one of the worst roads in the state. Most of the pavement dates back to when the interstate was built in the 1980s. Emergency repairs that inconvenience motorists are frequent because of multiple pavement failures and large potholes.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>Pritzker’s Rebuild Illinois capital program is investing $33.2 billion into the state’s aging transportation system, creating jobs and promoting economic growth. Rebuild Illinois is not only the largest capital program in state history, but the first one that touches all modes of Illinois transportation: roads and bridges, transit, waterways, freight and passenger rail, aviation, and bicycle and pedestrian accommodations.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
 &#13;&#13;&#13;
&#13;&#13;&#13;
<p>For news on this and other projects in IDOT’s District 8, follow <a href="https://twitter.com/IDOTDistrict8" target="_blank">@IDOTDistrict8</a> on Twitter or sign up to receive email alerts from <a href="https://visitor.constantcontact.com/manage/optin?v=001vpPtPyii4VrRWO-vrf_rfB7tLiVHgICDHo_fy4IwSgy85zYRFVNfHTuKlPaW2Ul7aP01gAknDd5pUssiv0gEaB8PHP52MPDDR3TS1a7r04I%3D" target="_blank">IDOT in Motion</a>. IDOT is on <a href="https://www.facebook.com/IllinoisDepartmentofTransportation/" target="_blank">Facebook</a> and <a href="https://twitter.com/IDOT_Illinois" target="_blank">Twitter</a>.</p>&#13;&#13;&#13;
&#13;&#13;&#13;
<p><strong>Follow AdVantage on </strong><a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank"><strong>Facebook</strong></a><strong> and </strong><strong><a href="https://twitter.com/NewsAdVantage" target="_blank">T</a><a href="https://twitter.com/NewsAdVantage" target="_blank">witter</a></strong></p>&#13;&#13;&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://advantagenews.com/topics/roadwork/" rel="tag" >roadwork</a>

                <a href="https://advantagenews.com/topics/headline/" rel="tag" >headline</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-01-19T03:00:00">
    <p class="date">January 19, 2020</p>
    <p class="time">3:00 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/" data-num_posts="25"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div class="mp-imgteaser"><a href="http://advantagenews.com/garage-sales" title="Garage Sale Promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Garage Sale promo gray" data-src="https://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://advantagenews.com/downloads/29950/download/GarageSale%20Promo%20Black.jpg?cb=0bb712a2189f257444309de148616812" title="Garage Sale promo gray" /></a><p class="mp-credits"></p></div>
<div class="mp-imgteaser"><a href="http://advantagenews.com/events/submit.html" title="Event submit promo"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Event promo Gray" data-src="https://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://advantagenews.com/downloads/29951/download/Events%20Promo%20Black.jpg?cb=e1421b39a2fe3c910e50f6d509483c9b" title="Event promo Gray" /></a><p class="mp-credits"></p></div>
<div id="4e1a22c8-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1a22c8-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1a22c8-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>
<div id="4e1b6dea-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1b6dea-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1b6dea-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>
<div id="4e1c9c60-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1c9c60-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1c9c60-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>
<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3><strong><span style="font-family:Arial,Helvetica,sans-serif;">Local headlines&nbsp;in your email.</span></strong></h3>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>Print editions:</strong></span><br />
<span style="font-size:14px;"><a href="http://archive.advantagenews.com/riverbend/" target="_blank" title="Page through Greater Alton"><span style="color: rgb(255, 0, 0);">Riverbend</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank" title="Page through Granite City Edition"><span style="color: rgb(255, 0, 0);">Granite City</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/realestate/"><span style="color:#ff0000;">Real Estate</span></a></span><br />
<a href="http://archive.advantagenews.com/riverbend/" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px; height: 109px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/granitecity/" target="_blank"><img alt="This week's Granite City edition" src="http://archive.advantagenews.com/granitecity/granitecity.jpg" style="width: 95px; height: 109px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/realestate/" target="_blank"><img alt="This month's Real Estate AdVantage" src="http://archive.advantagenews.com/realestate/realestate.jpg" style="width: 95px; height: 109px;" /></a></p>

<p style="text-align: center;"><span style="font-size:14px;"><a href="http://archive.advantagenews.com/jersey"><span style="color: rgb(255, 0, 0);">Jersey County</span></a>&nbsp; &nbsp;|&nbsp; &nbsp;<a href="http://archive.advantagenews.com/greene"><span style="color: rgb(255, 0, 0);">Greene County</span></a></span><br />
<a href="http://archive.advantagenews.com/jersey" target="_blank"><img alt="This week's Jersey County Shopper" src="http://archive.advantagenews.com/jersey/jcs.jpg" style="width: 95px; height: 145px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/greene" target="_blank"><img alt="This week's Greene County Shopper" src="http://archive.advantagenews.com/greene/gcs.jpg" style="width: 95px; height: 145px;" /></a></p>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>
<div id="4e1d651e-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1d651e-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1d651e-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>
<div id="4e1df042-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1df042-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1df042-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>
<div id="4e1e8458-3aa4-11ea-8beb-12d3e24bc6f9" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4e1e8458-3aa4-11ea-8beb-12d3e24bc6f9';
        
        googletag.display('4e1e8458-3aa4-11ea-8beb-12d3e24bc6f9');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="https://advantagenews.com/downloads/11459/download/Obituaries.pdf">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_veterans-day-ad">
        <a href="https://form.jotform.com/52935695612969" target="_blank">Veterans Day photo</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://advantagenews.com/search/event/event-calendar/#page=1">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_submit-events">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_end menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="https://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classified">
        <a href="http://www.verican.us/cod6/main.do?catalog=todaysadvantage" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="http://advantagenews.com/garage-sales">Garage sales</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/61876706833971" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
      <li class="menu_subsection_pet-calendar-ad">
        <a href="https://form.jotform.com/71556415785162" target="_blank">Pet Calendar ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_boys-girls-club-ad">
        <a href="https://form.jotform.com/82883711185160" target="_blank">Boys &amp; Girls Club ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="menu_subsection_crime">
    <a href="https://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="https://advantagenews.com/news/business">Business</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage | 1000 W. Homer M. Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2018</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;26fdec29-78ae-41a1-dedb-a5c407574a5c&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 32274, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;258f2502-397c-11ea-9cb2-1244d5f7c7c6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;I-255 stretch will close Feb. 1\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: &quot;AIzaSyBnI8iFEzSce--uGdgwb5cOm6YPBF29paU&quot;, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/258f2502-397c-11ea-9cb2-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;26fdec29-78ae-41a1-dedb-a5c407574a5c&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 32274, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;258f2502-397c-11ea-9cb2-1244d5f7c7c6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;I-255 stretch will close Feb. 1\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
