<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": "210638399128904", "author": [], "urlname": "red-cross-urgent-need-for-blood-donations-as-hospital-demand", "section": "news", "subsection": null, "tag": ["American Red Cross", "featured"], "instance": "advantagenews", "type": "article"};
      </script>
      
      
      <title>Red Cross: Urgent need for blood donations as hospital demand increases - AdVantage</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_dynamic_map": false, "comments_url": "https:\/\/advantagenews.com\/api\/content\/873f583c-a054-11ea-b3a6-1244d5f7c7c6\/get_comments", "osm_active": true, "back_title": "Return to \"Red Cross: Urgent need for blood donations as hospital demand increases\"", "related_links_url": "https:\/\/advantagenews.com\/api\/content\/873f583c-a054-11ea-b3a6-1244d5f7c7c6\/get_related_links", "media_support": {"slots": [{"slot_uuid": "88e52623-5176-412f-907e-af1b9f9e8f0e", "media_count": 1, "slot_ord": 0, "slot_id": 34377, "display_type": "aside"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": false, "tcomments": {"your_name": "Your Name", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "content_uuid": "873f583c-a054-11ea-b3a6-1244d5f7c7c6", "fb_app_id": "210638399128904", "email": "Email", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "email_required": "Email required", "name_required": "Name required", "ugc_allow_comments": true, "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "view_more": "View More", "submit": "Submit", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address"}, "show_occ_paginator": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.167.post3.dev228387295484\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Organization offers t-shirts, Amazon gift cards to donors."/>
      <meta name="keywords" content="American Red Cross,featured"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&amp;w=1200"/>
      <link rel="canonical" href="https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/"/>

      <link href="https://advantagenews.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Red Cross: Urgent need for blood donations as hospital demand increases - AdVantage" />
      <link href="https://advantagenews.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Red Cross: Urgent need for blood donations as hospital demand increases - AdVantage" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.b1306a1e5af27f48c4c2e2a490d7b300.css"/>
      <link rel="stylesheet" type="text/css" href="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/CheckMark.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-50643402-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('422578608/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('422578608/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afbde6e4-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afbe6ec0-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afbeed5a-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afbf795a-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afbff86c-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('422578608/mp_mpu_bb_99', [728, 90], 'afc079d6-a05d-11ea-890c-12e121be625d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&amp;w=1200"/><meta property="og:image:width" content="202"/><meta property="og:image:height" content="252"/><meta property="og:title" content="Red Cross: Urgent need for blood donations as hospital demand increases"/><meta property="og:url" content="https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="Organization offers t-shirts, Amazon gift cards to donors."/><meta property="og:site_name" content="AdVantage"/><meta property="fb:app_id" content="210638399128904"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newsadvantage"/><meta name="twitter:creator" content="@newsadvantage"/><meta name="twitter:image" content="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="American Red Cross"/><meta property="article:tag" content="featured"/><meta property="article:published_time" content="2020-05-27T14:59:11.714748"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&w=202", "publisher": {"@type": "Organization", "name": "AdVantage", "logo": {"@type": "ImageObject", "url": "https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/advantage_logo_webheader.png"}}, "keywords": ["American Red Cross", "featured"], "name": "Red Cross: Urgent need for blood donations as hospital demand increases", "dateModified": "2020-05-27T14:59:27.896869", "mainEntityOfPage": "https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/", "url": "https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/", "datePublished": "2020-05-27T14:59:11.714748", "@type": "Article", "articleSection": "News", "author": {"@type": "Organization", "name": "AdVantage"}, "headline": "Red Cross: Urgent need for blood donations as hospital demand increases", "@id": "https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/", "thumbnailUrl": "https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&w=202"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/CheckMark.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="ZuYQbm_lfma2tXEX0Iph28RNM-JZLHTMTJ1mq-kXAdI" />








<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50643402-1', 'advantagenews.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=589c85a2de1d780011959cdb&product=inline-share-buttons' async='async'></script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=210638399128904&autoLogAppEvents=1"></script>

<!-- Begin Sumo Me Embed Code -->
<script src="//load.sumome.com/"data-sumo-site-id="2d2e7c892216deaea652b244203be8c476f74b71509bed9e4364b4e04e0b5c89"async></script>
<!-- Begin Sumo Me Embed Code -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=210638399128904";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


      
 <style type="text/css">
 @font-face {
    font-family: 'Museo500';
    src: url('Museo500-Regular-webfont.eot');
    src: url('Museo500-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('Museo500-Regular-webfont.woff') format('woff'),
         url('Museo500-Regular-webfont.ttf') format('truetype'),
         url('Museo500-Regular-webfont.svg#Museo500') format('svg');
    font-weight: normal;
    font-style: normal;
}
h1,h2,h3,h4   { font-family: 'Museo500', Helvetica, Arial, sans-serif; font-weight: 100}
/*
h1,h2,h3,h4,body,h2 a:link
 { font-family: 'StMarieThin', Helvetica, Arial, sans-serif; font-weight: 100; font-size: 1.2em;
background-image: url('https://advantagenews-admin.metropublisher.com/designcenter/23/Screen%20Shot%202014-01-26%20at%204.39.06%20PM.png');
background-repeat: no-repeat;
background-position-x: -9px;
padding-left: 30px;
}
*/

#topnav .mainnav {
    background: none repeat scroll 0 0 #000000;
}

#topnav .mainnav a:hover {
    background-image: none;
    background-color: #E50312;
}

/* Drop down Navigation */
#topnav .subnav, #bottomnav .subnav_nested {
    display: none;
}

nav ul .subnav_nested {
    display: block;
    opacity: 0;
    z-index: 500;
}

.subnav_nested {
   position: absolute;
   margin: 0;
   border: 0;
   list-style: none;
   white-space: normal;
   width: auto; z-index: 3000
   }
#topnav .subnav_nested li {
   margin: 0;
   padding:0;
   border: 0;
   overflow: hidden;
   float: none;
   display: block; }

.mainnav ul {
    position: absolute;
    opacity: 1;
    -webkit-transition: opacity .25s ease .1s;
    -moz-transition: opacity .25s ease .1s;
    -o-transition: opacity .25s ease .1s;
    -ms-transition: opacity .25s ease .1s;
    transition: opacity .25s ease .1s;
}

.mainnav li:hover > ul {
   opacity: 1;
   }

.mainnav ul li {
    height: 0;
    overflow: hidden;
    padding: 0;
    -webkit-transition: height .25s ease .1s;
    -moz-transition: height .25s ease .1s;
    -o-transition: height .25s ease .1s;
    -ms-transition: height .25s ease .1s;
    transition: height .25s ease .1s;
}

.mainnav li:hover > .subnav_nested li {
    height: 100%;
    overflow: visible;
    padding: 0;
}

.mainnav .subnav_nested li a {
    margin: 0;
    border: none;
}
   #main.fullwidth {width: calc(100% - 4.5em)}
   @media only screen and (max-width:32em) {
   .tools { display: block }
   #fb-top .fb_iframe_widget_fluid span, .fb_iframe_widget_fluid span iframe {width: 300px !important }}
   
.mp-event-item .mp-credits,
.mp-list-item .mp-credits,
.event_thumb .credits { display: none }
</style>
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#ED1D23"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://advantagenews.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://advantagenews.com/contact-us">Contact Us</a>
        
            <a href="https://advantagenews.com/advertise">Advertise</a>
        
            <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
        
    </div>
    
  <a rel="home" href="https://advantagenews.com" title="AdVantage"><img src="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/advantage_logo_webheader.png" class="standard" alt="AdVantage" title="AdVantage" />
    <meta id="logo-url" itemprop="url" content="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/advantage_logo_webheader.png" />
    <meta id="logo-width" itemprop="width" content="728" />
    <meta id="logo-height" itemprop="height" content="250" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://advantagenews.com/api/design-039c74d02649270898949877e72473dc/advantage_logo_webheader.png" class="responsive" alt="AdVantage" title="AdVantage" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="https://advantagenews.com/downloads/11459/download/Obituaries.pdf">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="https://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classified">
        <a href="https://easyclassads.com/" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="https://easyclassads.com/classifieds?category=79-garage-sales" target="_blank">Garage sales</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/61876706833971" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="menu_subsection_crime">
    <a href="https://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="https://advantagenews.com/news/business">Business</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://advantagenews.com">Home</a> <a href="https://advantagenews.com/news">News</a> <a href="https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/">Red Cross: Urgent need for blood donations as hospital demand increases</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba" />
    <meta id="content-image-width" itemprop="width" content="202" />
    <meta id="content-image-height" itemprop="height" content="252" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://advantagenews.com/news/g-r-o-w-cancels-june-meeting/">G.R.O.W. cancels June meeting</a></p>
<p class="next"><a rel="next" href="https://advantagenews.com/news/healthcare-organizations-break-ground-on-rehabilitation-faci/">Healthcare organizations break ground on rehabilitation facility</a></p>
</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://advantagenews.com/news/red-cross-urgent-need-for-blood-donations-as-hospital-demand/" />
            <meta itemprop="name" content="Red Cross: Urgent need for blood donations as hospital demand increases" />
            <meta itemprop="description" content="Organization offers t-shirts, Amazon gift cards to donors." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-05-27T14:59:27.896869" />
            <h1 itemprop="headline">Red Cross: Urgent need for blood donations as hospital demand increases</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="AdVantage News - News. Sports. Local. - Everybody gets it!" /></span>
    <time itemprop="datePublished" datetime="2020-05-27T14:59:11.714748">
    <p class="date">May 27, 2020</p>
    <p class="time">2:59 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/" data-size="small" data-layout="standard" data-action="like" data-show_faces="True"></div>
    
    <div class="share"><a class="RSS_link" href="https://advantagenews.com/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-34377" class="media-aside">    <div class="gallery_slide single" id="media-thumb-34377-1" style="">            <div class="file group34377 " id="ms_34377-0" data-slot-media-path="/api/slot_media/48639/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Red Cross" data-src="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba&amp;w={width}&amp;h={height}" data-widths="[100, 150, 202]" src="https://advantagenews.com/downloads/18077/download/red%20cross.png?cb=c49c47140c402b4233fa8fd23e8d96ba" title="Red Cross"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Red Cross</h2>            </div></div></div><p class="lead">The American Red Cross has an urgent need for blood donations to prevent another blood shortage as hospitals resume surgical procedures and patient treatments that were temporarily paused earlier this spring in response to the COVID-19 pandemic. </p>&#13;
&#13;
<p>Healthy individuals who are feeling well are asked to make an appointment to donate in the weeks and months ahead by downloading the free <a href="https://www.redcrossblood.org/blood-donor-app.html" target="_blank">Red Cross Blood Donor App</a>, visiting <a href="http://www.redcrossblood.org/" target="_blank">RedCrossBlood.org</a>, calling 1-800-RED CROSS (1-800-733-2767) or enabling the Blood Donor Skill on any Alexa Echo device. </p>&#13;
&#13;
<p>In recent weeks, hospital demand for blood products has grown by 30 percent after sharply declining in early April amid this rapidly changing and complex public health crisis. At the same time, blood drives continue to be canceled as many businesses and community organizations remain closed. Donors are needed to make and keep scheduled appointments to help meet the current need. </p>&#13;
&#13;
<p>All those who come to give through May 31 will receive a special Red Cross t-shirt by mail, while supplies last. And thanks to Amazon, all those who come to give June 1-30 will receive a $5 Amazon.com Gift Card via email.*</p>&#13;
&#13;
<p>“Blood donors have played a vital role in the lives of patients who have needed lifesaving transfusions during this pandemic, and patients continue to depend on donors each and every day,” said Paul Sullivan, senior vice president, Red Cross Blood Services. “The Red Cross appreciates the support of those who rolled up a sleeve to give in recent months, but the need doesn’t stop. We need the public’s help to avoid another blood shortage this summer.”</p>&#13;
&#13;
<p>It’s important to remember that red blood cells must be transfused within 42 days of donation and platelets within just five days. So, they must constantly be replenished. There is no known end date in this fight against coronavirus, and the Red Cross urgently needs the help of donors and blood drive hosts to ensure blood products are readily available for patients.</p>&#13;
&#13;
<h4><strong>Blood drive safety precautions</strong></h4>&#13;
&#13;
<p>Each Red Cross blood drive and donation center follows the highest standards of safety and infection control, and <a href="https://www.redcrossblood.org/donate-blood/dlp/coronavirus--covid-19--and-blood-donation.html" target="_blank">additional precautions </a>— including temperature checks, social distancing and face coverings for donors and staff — have been implemented to ensure the health of all those in attendance. Donors are asked to schedule an appointment prior to arriving at the drive and are required to wear a face covering or mask while at the drive, in alignment with Centers for Disease Control and Prevention public guidance.  </p>&#13;
&#13;
<h4><strong>Upcoming blood donation opportunities</strong></h4>&#13;
&#13;
<p>Alton</p>&#13;
&#13;
<p>2-6 p.m. June 16, YWCA, 304 E. Third St.</p>&#13;
&#13;
<p>Bethalto</p>&#13;
&#13;
<p>2-6 p.m. June 11, Leaders Save Lives, 213 N. Prairie St.</p>&#13;
&#13;
<p>Collinsville</p>&#13;
&#13;
<p>11 a.m.-7 p.m. June 16, Columbus Plaza, 1 Columbus Plaza</p>&#13;
&#13;
<p>East Alton</p>&#13;
&#13;
<p>10 a.m.-4 p.m. May 27, Club Fitness East Alton, 47 Eastgate Plaza</p>&#13;
&#13;
<p>noon- 6 p.m. May 28, Club Fitness East Alton, 47 Eastgate Plaza</p>&#13;
&#13;
<p>11 a.m.-7 p.m. June 17, Greater Alton Church, 506 East Airline Drive</p>&#13;
&#13;
<p>Glen Carbon</p>&#13;
&#13;
<p>3- 7 p.m. June 8, Glen Carbon Fire Department, 430 Glen Carbon Road</p>&#13;
&#13;
<p>1- 6 p.m. June 10, New Bethel United Methodist Church, 131 N Main St.</p>&#13;
&#13;
<p>Godfrey</p>&#13;
&#13;
<p>1- 5 p.m. June 16, Simmons Bank, 2810 Godfrey Road</p>&#13;
&#13;
<p>Saint Jacob</p>&#13;
&#13;
<p>3-7 p.m. June 11, St. Jacob Activity Center, 108 S. Douglas St.</p>&#13;
&#13;
<p>Worden</p>&#13;
&#13;
<p>11 a.m.-5 p.m. June 14, Worden American Legion, 237 W. Wall St.</p>&#13;
&#13;
<p><strong>Follow AdVantage on <a href="https://www.facebook.com/TodaysAdVantageNews/" target="_blank">Facebook</a> and <a href="https://twitter.com/NewsAdVantage" target="_blank">Twitter</a></strong></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://advantagenews.com/topics/american-red-cross/" rel="tag" >American Red Cross</a>

                <a href="https://advantagenews.com/topics/featured/" rel="tag" >featured</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2020-05-27T14:59:11.714748">
    <p class="date">May 27, 2020</p>
    <p class="time">2:59 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/" data-num_posts="25"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div id="afbde6e4-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afbde6e4-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afbde6e4-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>
<div id="afbe6ec0-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afbe6ec0-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afbe6ec0-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>
<div id="afbeed5a-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afbeed5a-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afbeed5a-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>
<div class="mp-html">
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" />
<style type="text/css">#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//advantagenews.us8.list-manage.com/subscribe/post?u=11bdf1530716b157d2889d11c&amp;id=3dda376f8a" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h3><strong><span style="font-family:Arial,Helvetica,sans-serif;">Local headlines&nbsp;in your email.</span></strong></h3>

<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email" id="mce-EMAIL" name="EMAIL" type="email" value="" /></div>

<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" name="FNAME" type="text" value="" /></div>

<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" name="LNAME" type="text" value="" /></div>

<p>Powered by <a href="http://eepurl.com/Zphj9" title="MailChimp - email marketing made easy and fun">MailChimp</a></p>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>

<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div style="position: absolute; left: -5000px;"><input name="b_11bdf1530716b157d2889d11c_3dda376f8a" tabindex="-1" type="text" value="" /></div>

<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<div class="mp-html">
  <p style="text-align: center;"><span style="font-size:16px;"><strong>Print editions:</strong></span><br />
<span style="font-size:14px;"><span style="color:#ff0033;">&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</span><a href="http://archive.advantagenews.com/riverbend/" target="_blank" title="Page through Greater Alton"><span style="color:#ff0033;">Riverbend</span></a><span style="color:#ff0033;">&nbsp;|</span></span><span style="color:#ff0033;">&nbsp;</span><span style="font-size:14px;"><a href="http://archive.advantagenews.com/jersey"><span style="color:#ff0033;">Jersey County</span></a><span style="color:#ff0033;">&nbsp;|&nbsp;</span><a href="http://archive.advantagenews.com/greene"><span style="color:#ff0033;">Greene County</span></a></span><br />
<a href="http://archive.advantagenews.com/riverbend/" target="_blank"><img alt="This week's Greater Alton edition" src="http://archive.advantagenews.com/riverbend/riverbend.jpg" style="width: 95px; height: 145px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/jersey" target="_blank"><img alt="This week's Jersey County AdVantage" src="http://archive.advantagenews.com/jersey/jersey.jpg" style="width: 94px; height: 145px;" /></a>&nbsp;<a href="http://archive.advantagenews.com/greene" target="_blank"><img alt="This week's Greene County AdVantage" src="http://archive.advantagenews.com/greene/greene.jpg" style="width: 95px; height: 145px;" /></a></p>

<p style="text-align: center;"><a href="http://archive.advantagenews.com" style="line-height: 1.6em;"><span style="color:#FF0000;">Back Issue Archives...</span></a></p>

<p style="text-align: center;"></p>

</div>
<div id="afbf795a-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afbf795a-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afbf795a-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>
<div id="afbff86c-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afbff86c-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afbff86c-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>
<div id="afc079d6-a05d-11ea-890c-12e121be625d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'afc079d6-a05d-11ea-890c-12e121be625d';
        
        googletag.display('afc079d6-a05d-11ea-890c-12e121be625d');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_news">
	<a href="https://advantagenews.com/news">News<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news__1">
        <a href="http://advantagenews.com/news">News</a>
      </li>
      <li class="menu_subsection_crime">
        <a href="https://advantagenews.com/news/crime">Crime</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business">
        <a href="https://advantagenews.com/news/business">Business</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_sports">
	<a href="https://advantagenews.com/sports">Sports<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sports">
        <a href="http://advantagenews.com/sports">Sports</a>
      </li>
      <li class="menu_subsection_end menu_subsection_team-spotlight">
        <a href="https://advantagenews.com/sports/team-spotlight">Team Spotlight</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_obituaries">
	<a href="https://advantagenews.com/obituaries">Obits<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_obituaries__1">
        <a href="http://advantagenews.com/obituaries">Obituaries</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_features">
	<a href="https://advantagenews.com/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_spotlight">
        <a href="https://advantagenews.com/features/spotlight">Spotlight</a>
      </li>
      <li class="menu_subsection_arts-entertainment">
        <a href="https://advantagenews.com/features/arts-entertainment">Arts &amp; entertainment</a>
      </li>
      <li class="menu_subsection_commentary">
        <a href="https://advantagenews.com/features/commentary">Commentary</a>
      </li>
      <li class="menu_subsection_announcements">
        <a href="https://advantagenews.com/features/announcements">Announcements</a>
      </li>
      <li class="menu_subsection_births">
        <a href="https://advantagenews.com/features/births">Births</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://advantagenews.com/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_religion">
        <a href="https://advantagenews.com/features/religion">Religion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_puzzles">
        <a href="http://advantagenews.com/features/puzzle-feed">Puzzles</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contribute">
	<a href="http://advantagenews.com/suggestion-box">Contribute<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_suggestion-box">
        <a href="http://advantagenews.com/suggestion-box">Suggestions</a>
      </li>
      <li class="menu_subsection_story">
        <a href="http://advantagenews.com/submit-news">Submit a news tip</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://advantagenews.com/submit-sports">Submit a sports tip</a>
      </li>
      <li class="menu_subsection_letter">
        <a href="http://advantagenews.com/submit-letter">Submit a letter to the editor</a>
      </li>
      <li class="menu_subsection_event">
        <a href="http://advantagenews.com/events/submit.html">Submit a calendar event</a>
      </li>
      <li class="menu_subsection_obituary-information">
        <a href="https://advantagenews.com/downloads/11459/download/Obituaries.pdf">Obituary information</a>
      </li>
      <li class="menu_subsection_birth-announcement-form">
        <a href="https://form.jotform.co/40084055095855" target="_blank">Birth announcement form</a>
      </li>
      <li class="menu_subsection_anniversary-form">
        <a href="http://form.jotformpro.com/form/40084456173958" target="_blank">Anniversary announcement form</a>
      </li>
      <li class="menu_subsection_engagement-announcement-form">
        <a href="http://form.jotformpro.com/form/40085146212949" target="_blank">Engagement announcement form</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wedding-announcement-form">
        <a href="http://form.jotformpro.com/form/40085340856959" target="_blank">Wedding announcement form</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://advantagenews.com/sportstrivia">Contests<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_sportstrivia">
        <a href="http://advantagenews.com/sportstrivia">Riverbend Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_granite-city-sports-trivia">
        <a href="http://advantagenews.com/granite-city-sports-trivia-answer">Granite City Sports Trivia answer</a>
      </li>
      <li class="menu_subsection_readers-choice-riverbend-results">
        <a href="http://advantagenews.com/contests/readers-choice-results">Readers' Choice Riverbend results</a>
      </li>
      <li class="menu_subsection_end menu_subsection_readers-choice-results-gc">
        <a href="http://advantagenews.com/readers-choice-results-gc">Readers' Choice Granite City results</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_advertise">
	<a href="https://www.advantagereach.com/" target="_blank">Advertise<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_classified">
        <a href="https://easyclassads.com/" target="_blank">Classifieds</a>
      </li>
      <li class="menu_subsection_business-advertising">
        <a href="http://www.advantagereach.com/" target="_blank">Business advertising</a>
      </li>
      <li class="menu_subsection_garage-sales">
        <a href="https://easyclassads.com/classifieds?category=79-garage-sales" target="_blank">Garage sales</a>
      </li>
      <li class="menu_subsection_novena-ad">
        <a href="https://form.jotform.com/42505808903960" target="_blank">Novena ad</a>
      </li>
      <li class="menu_subsection_celebration-ad">
        <a href="https://form.jotform.com/61876706833971" target="_blank">Celebration ad</a>
      </li>
      <li class="menu_subsection_end menu_subsection_memorial-ad">
        <a href="https://form.jotform.com/42574704228961" target="_blank">Memorial ad</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about">
	<a href="/about/about">About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_contact-us">
        <a href="http://advantagenews.com/contact-us">Contact us</a>
      </li>
      <li class="menu_subsection_careers">
        <a href="https://form.jotform.com/73174229785163" target="_blank">Careers</a>
      </li>
      <li class="menu_subsection_archives">
        <a href="http://archive.advantagenews.com/" target="_blank">Archives</a>
      </li>
      <li class="menu_subsection_community-sponsorships">
        <a href="http://advantagenews.com/community-sponsorships">Community sponsorships</a>
      </li>
      <li class="menu_subsection_privacy-policy">
        <a href="http://advantagenews.com/about/privacy-policy">Privacy policy</a>
      </li>
      <li class="menu_subsection_end menu_subsection_about">
        <a href="http://advantagenews.com/about">About</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news__1">
    <a href="http://advantagenews.com/news">News</a>
  </li>
  <li class="menu_subsection_crime">
    <a href="https://advantagenews.com/news/crime">Crime</a>
  </li>
  <li class="menu_subsection_end menu_subsection_business">
    <a href="https://advantagenews.com/news/business">Business</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://advantagenews.com/contact-us">Contact Us</a>
  </li>
  <li class=""
    >
    <a href="https://advantagenews.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.advertiserportal.com/advantagenews/" target="_blank">Bill Pay</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>AdVantage | 1000 W. Homer M. Adams Pkwy, Godfrey, IL 62035 | Phone: 618.463.0612 | Copyright 2018</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Red Cross: Urgent need for blood donations as hospital demand increases\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;88e52623-5176-412f-907e-af1b9f9e8f0e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 34377, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;873f583c-a054-11ea-b3a6-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Red Cross: Urgent need for blood donations as hospital demand increases\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://advantagenews.com/api/content/873f583c-a054-11ea-b3a6-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;88e52623-5176-412f-907e-af1b9f9e8f0e&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 34377, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;873f583c-a054-11ea-b3a6-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: &quot;210638399128904&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
